
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.messagemedia.co/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-02-04 22:11:56" />
<meta name="tncms-access-criteria" content="{&quot;10f3d3ae-5f64-11eb-9e47-3338184b78e9&quot;:[],&quot;e894e934-4569-11eb-9e47-ff454fb07e15&quot;:[&quot;f23ebdfa-5b2d-11eb-9e47-632400d72600&quot;],&quot;70ebc96a-5f64-11eb-9e47-534afe13ecad&quot;:[],&quot;f887aa8e-4569-11eb-9e47-53a8c974dbd8&quot;:[&quot;f23ebdfa-5b2d-11eb-9e47-632400d72600&quot;],&quot;90896a34-5f64-11eb-9e47-aff00922e5a9&quot;:[&quot;2d07af94-4569-11eb-9e47-5f6e1aeb4538&quot;],&quot;1fac295a-456a-11eb-9e47-fba334b14583&quot;:[&quot;2d07af94-4569-11eb-9e47-5f6e1aeb4538&quot;,&quot;f23ebdfa-5b2d-11eb-9e47-632400d72600&quot;],&quot;b0645788-5f64-11eb-9e47-afce17eb9d24&quot;:[&quot;2d07af94-4569-11eb-9e47-5f6e1aeb4538&quot;],&quot;2f6b17e8-456a-11eb-9e47-9be28e8e8de6&quot;:[&quot;2d07af94-4569-11eb-9e47-5f6e1aeb4538&quot;,&quot;f23ebdfa-5b2d-11eb-9e47-632400d72600&quot;]}" />
<meta name="tncms-criteria-ids" content="f23ebdfa-5b2d-11eb-9e47-632400d72600,2d07af94-4569-11eb-9e47-5f6e1aeb4538" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="20c543ca-3bf1-11ec-8ff1-774ba06261c2" />
<meta name="keywords" content="dean kapsner, school, education, jason gallion, budget, student, teacher, deficit spending, todd netzke" />
<meta name="news_keywords" content="dean kapsner, school, education, jason gallion, budget, student, teacher, deficit spending, todd netzke" />
<meta name="description" content="The Isle School board met for their regular meeting on Monday, Oct. 18 and discussed the budget among other agenda items." />
<meta name="author" content="T.A. LeBrun" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.messagemedia.co/millelacs/isle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan/article_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?crop=1662%2C935%2C0%2C156&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Isle School board reviews budget - Deficit spending in line with district plan" />
<meta property="og:description" content="The Isle School board met for their regular meeting on Monday, Oct. 18 and discussed the budget among other agenda items." />
<meta property="og:site_name" content="MessAge Media" />
<meta property="og:section" content="Mille Lacs Messenger" />
<meta property="fb:app_id" content="252233761532404" />
<meta property="article:publisher" content="https://www.facebook.com/millelacs" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mlacsmessenger" />
<meta name="twitter:image:alt" content="Isle school board" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Montserrat:300,400&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/millelacs","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"T.A. LeBrun","presentation":null,"start_hour":"05","id":"20c543ca-3bf1-11ec-8ff1-774ba06261c2","app":"editorial","ga_page":"\/millelacs\/article_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":447},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-154145893-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15091/cc.js?ns=_cc15091" id="LOTCC_15091"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15091.add('tp', 'TNNW');
		_cc15091.add('act', ' User Login');
		_cc15091.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15091.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=15091/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 15091 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 136 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc15091.add('act', read_article);_cc15091.bcp();
    }, 68000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["dean kapsner","school","education","jason gallion","budget","student","teacher","deficit spending","todd netzke"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/messagemedia.co/millelacs';
            
                gptAdSlots['ad-890540'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-890540').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-890540'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/messagemedia.co/millelacs';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-890531'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-890531').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-890531'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "messagemedia.co";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/messagemedia.co/millelacs';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-890533'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-890533').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-890533'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/messagemedia.co/millelacs';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-890536'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-890536').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-890536'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/messagemedia.co/millelacs';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-890539'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-890539').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-890539'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"f481d774-40be-11ec-bae7-fbdd770c607f-890535","asset_id":"f481d774-40be-11ec-bae7-fbdd770c607f","title":"Would you like to do away with daylight savings time and no longer change your clock twice a year?","url":"\/aitkin\/would-you-like-to-do-away-with-daylight-savings-time-and-no-longer-change-your\/poll_f481d774-40be-11ec-bae7-fbdd770c607f.html","results":"https:\/\/www.messagemedia.co\/aitkin\/would-you-like-to-do-away-with-daylight-savings-time-and-no-longer-change-your\/poll_f481d774-40be-11ec-bae7-fbdd770c607f.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/messagemedia.co/millelacs';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-890508'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-890508').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-890508'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Isle School board reviews budget - Deficit spending in line with district plan | Mille Lacs Messenger | messagemedia.co</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFF; } .fixed-nav #main-navigation { background-color: #FFF !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #336699; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAD561; }#site-header-container{ border-bottom: 3px solid #AAD561; }#site-footer-container{ border-top: 3px solid #AAD561; } .tnt-bg-accent { background-color: #AAD561; } a .tnt-caret-down { color: #AAD561; } .block-title .block-title-inner { border-color: #AAD561; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAD561; } .form-control:focus { border-bottom-color: #AAD561; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.messagemedia.co/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/be662efa-20dd-11e9-a4d0-cfecd61d9b1c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Isle School board reviews budget - Deficit spending in line with district plan | Mille Lacs Messenger | messagemedia.co" href="http://www.messagemedia.co/search/?f=rss&amp;t=article&amp;c=millelacs&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.messagemedia.co/millelacs/isle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan/article_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-20c543ca-3bf1-11ec-8ff1-774ba06261c2  section-millelacs type-article infinity-disabled" data-authors='[]' data-path="/millelacs">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.messagemedia.co'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fmillelacs&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=T.A.+LeBrun&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=20c543ca-3bf1-11ec-8ff1-774ba06261c2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fmillelacs%2Farticle_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=447&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-154145893-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.messagemedia.co/tncms/subscription/services/?promoCode="  data-software-version="1.36.0">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.messagemedia.co/users/login/?referer_url=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fisle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan%2Farticle_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fisle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan%2Farticle_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fisle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan%2Farticle_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.messagemedia.co/users/admin/contribute/article/?assetid=20c543ca-3bf1-11ec-8ff1-774ba06261c2&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.messagemedia.co/users/admin/contribute/article/?from_section=/millelacs"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.messagemedia.co/tncms/admin/editorial-asset/?edit=20c543ca-3bf1-11ec-8ff1-774ba06261c2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-977372" class="tncms-block in-drawer"><div id="site-logo-977372" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/millelacs"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/250824ae-ed3a-11ea-bb03-c368db4c8fd5.png?resize=200%2C53" 
            srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/250824ae-ed3a-11ea-bb03-c368db4c8fd5.png?resize=150%2C40 150w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/250824ae-ed3a-11ea-bb03-c368db4c8fd5.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/250824ae-ed3a-11ea-bb03-c368db4c8fd5.png?resize=225%2C60 225w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/250824ae-ed3a-11ea-bb03-c368db4c8fd5.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/250824ae-ed3a-11ea-bb03-c368db4c8fd5.png?resize=400%2C107 400w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/250824ae-ed3a-11ea-bb03-c368db4c8fd5.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="439"
            height="117"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-891605" class="tncms-block in-drawer social-links"><div class="follow-links-891605 default">
    
    <section id="block-891605" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/millelacs" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mlacsmessenger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.messagemedia.co",
  "sameAs" : ["https://www.facebook.com/millelacs","http://twitter.com/mlacsmessenger/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-890547" class="tncms-block hidden-md hidden-lg"><section id="block-890547" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-890547" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-890547" aria-labelledby="site-search-button-890547" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-890547-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-890547-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-890547" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-890547-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-890547').submit();
        return false;
    });

    $('#site-search-890547').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-890547 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-890547 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-890547-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-890548" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-890548" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fisle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan%2Farticle_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.messagemedia.co/users/login/?referer_url=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fisle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan%2Farticle_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.messagemedia.co/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-890548').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.messagemedia.co/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.messagemedia.co/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.messagemedia.co/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-890548').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messagemedia.co/users/logout/" id="user-logout-form-890548"><input type="hidden" name="referer_url" value="https://www.messagemedia.co/millelacs/isle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan/article_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/millelacs/"  class="nav-link tnt-section-i-class-fas-tnt-home-i"><i class="fas tnt-home"></i></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-gallery">Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/area_information/"  class="nav-link tnt-section-area-information">Area Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/fun_pages/"  class="nav-link tnt-section-fun-pages">Fun Pages</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aitkin/"  class="nav-link tnt-section-aitkin-independent-age">Aitkin Independent Age</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.messagemedia.co"  target="_blank" rel="noopener" class="nav-link tnt-section-messagemedia">MessageMedia</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://apg04.newzware.com/ss70v2/ecm/common/template.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/millelacs/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/news/tribal/"  class="nav-link tnt-section-tribal">Tribal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/news/government_meetings/"  class="nav-link tnt-section-government-meetings">Government Meetings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/news/crime_courts/"  class="nav-link tnt-section-crimecourts">Crime/Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/news/press_releases/"  class="nav-link tnt-section-press-releases">Press Releases</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.messagemedia.co/classifieds/millelacs/community/announcements/legal/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/millelacs/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/community/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/community/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/community/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/community/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/community/arts_entertainment/"  class="nav-link tnt-section-artsentertainment">Arts/Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/community/area_events/"  class="nav-link tnt-section-area-events">Area Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/millelacs/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/sports/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/sports/indoor_recreation/"  class="nav-link tnt-section-indoor-recreation">Indoor Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/sports/columns_blogs/"  class="nav-link tnt-section-columnsblogs">Columns/Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/millelacs/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/outdoors/fishing/"  class="nav-link tnt-section-fishing">Fishing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/outdoors/hunting/"  class="nav-link tnt-section-hunting">Hunting</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/outdoors/outdoor_recreation/"  class="nav-link tnt-section-outdoor-recreation">Outdoor Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/outdoors/home_garden/"  class="nav-link tnt-section-homegarden">Home/Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/outdoors/columns_blogs/"  class="nav-link tnt-section-columnsblogs">Columns/Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/millelacs/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/opinion/our_columnists/"  class="nav-link tnt-section-our-columnists">Our Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/opinion/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/opinion/other_opinions/"  class="nav-link tnt-section-other-opinions">Other Opinions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/millelacs/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/milestones/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/milestones/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/milestones/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/milestones/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/milestones/graduations/"  class="nav-link tnt-section-graduations">Graduations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/milestones/honors/"  class="nav-link tnt-section-honors">Honors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/millelacs/milestones/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="mailto:mlm@millelacs.com"  class="nav-link tnt-section-email">Email</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submit-ad">Submit ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-letter">Submit Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/"  class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="mailto:kevina@millelacs.com?subject=Register: Mille Lacs Messenger"  class="nav-link tnt-section-register">Register</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/millelacs/"  target="_blank" rel="noopener" class="nav-link tnt-section-view-obituaries">View Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.hometownsource.com/place_obituaries/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.minnesotastate.jobs"  target="_blank" rel="noopener" class="nav-link tnt-section-view-jobs">View Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://marketplace.messagemedia.co/millelacs/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-ads">Local Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/millelacs/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.messagemedia.co"  target="_blank" rel="noopener" class="nav-link tnt-section-message-media">Message Media</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/aitkin/"  class="nav-link tnt-section-aitkin-independent-age">Aitkin Independent Age</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/millelacs/"  class="nav-link tnt-section-mille-lacs-messenger">Mille Lacs Messenger</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-890540" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-890540" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-890540');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-977526" class="tncms-block"><div class="container top-tabs">
 <ul class="nav nav-tabs"><li class="active mmblue"><a href="/">MessageMedia.co</a></li>
    <li class="active aiayello"><a href="/aitkin">Aitkin Independent Age </a></li>
    <li class="mlmgreen-on"><a href="/millelacs">Mille Lacs Messenger</a></li> 
</ul></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-890544" class="tncms-block padding-top"><div id="weather-890544" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=56342" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">38&deg;</span>
                    
                        <span class="cond">Sunny </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-977371" class="tncms-block logo-block"><section id="block-977371" class="block emphasis-h3   " ><div class="block"><a href="/millelacs" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/eca19d2a-ed39-11ea-bb03-73aac641e792.png?resize=150%2C40 150w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/eca19d2a-ed39-11ea-bb03-73aac641e792.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/eca19d2a-ed39-11ea-bb03-73aac641e792.png?resize=225%2C60 225w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/eca19d2a-ed39-11ea-bb03-73aac641e792.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/eca19d2a-ed39-11ea-bb03-73aac641e792.png?resize=400%2C107 400w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/eca19d2a-ed39-11ea-bb03-73aac641e792.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="439"
                height="117"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-890737" class="tncms-block solo-promo"><section id="block-890737" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-890737-28e67374-3c43-11ec-adf4-43d37384e065" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-aitkin tnt-sub-section-opinion tnt-sub-section-letters">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-28e67374-3c43-11ec-adf4-43d37384e065 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aitkin/opinion/letters/letters-from-readers---11-3-21/article_28e67374-3c43-11ec-adf4-43d37384e065.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="LETTERS FROM READERS - 11-3-21"
                            class="img-responsive lazyload full default"
                            width="1803"
                            height="1014"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/d/2f/d2f55ad6-63d4-11ea-aecf-fbc5ccbfab95/5e6946ad53ae1.image.jpg?crop=1803%2C1014%2C0%2C67&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/d/2f/d2f55ad6-63d4-11ea-aecf-fbc5ccbfab95/5e6946ad53ae1.image.jpg?crop=1803%2C1014%2C0%2C67&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/d/2f/d2f55ad6-63d4-11ea-aecf-fbc5ccbfab95/5e6946ad53ae1.image.jpg?crop=1803%2C1014%2C0%2C67&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/d/2f/d2f55ad6-63d4-11ea-aecf-fbc5ccbfab95/5e6946ad53ae1.image.jpg?crop=1803%2C1014%2C0%2C67&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/d/2f/d2f55ad6-63d4-11ea-aecf-fbc5ccbfab95/5e6946ad53ae1.image.jpg?crop=1803%2C1014%2C0%2C67&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/d/2f/d2f55ad6-63d4-11ea-aecf-fbc5ccbfab95/5e6946ad53ae1.image.jpg?crop=1803%2C1014%2C0%2C67&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/d/2f/d2f55ad6-63d4-11ea-aecf-fbc5ccbfab95/5e6946ad53ae1.image.jpg?crop=1803%2C1014%2C0%2C67&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/d/2f/d2f55ad6-63d4-11ea-aecf-fbc5ccbfab95/5e6946ad53ae1.image.jpg?crop=1803%2C1014%2C0%2C67&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/d/2f/d2f55ad6-63d4-11ea-aecf-fbc5ccbfab95/5e6946ad53ae1.image.jpg?crop=1803%2C1014%2C0%2C67&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/d/2f/d2f55ad6-63d4-11ea-aecf-fbc5ccbfab95/5e6946ad53ae1.image.jpg?crop=1803%2C1014%2C0%2C67&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/d/2f/d2f55ad6-63d4-11ea-aecf-fbc5ccbfab95/5e6946ad53ae1.image.jpg?crop=1803%2C1014%2C0%2C67&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/d/2f/d2f55ad6-63d4-11ea-aecf-fbc5ccbfab95/5e6946ad53ae1.image.jpg?crop=1803%2C1014%2C0%2C67&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/d/2f/d2f55ad6-63d4-11ea-aecf-fbc5ccbfab95/5e6946ad53ae1.image.jpg?crop=1803%2C1014%2C0%2C67&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/d/2f/d2f55ad6-63d4-11ea-aecf-fbc5ccbfab95/5e6946ad53ae1.image.jpg?crop=1803%2C1014%2C0%2C67&resize=1803%2C1014&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/aitkin/opinion/letters/letters-from-readers---11-3-21/article_28e67374-3c43-11ec-adf4-43d37384e065.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            LETTERS FROM READERS - 11-3-21</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-890738" class="tncms-block solo-promo"><section id="block-890738" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-890738-64f11d9e-3c46-11ec-9914-bfa9e8c3e183" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-aitkin tnt-sub-section-community tnt-sub-section-area-events">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-64f11d9e-3c46-11ec-9914-bfa9e8c3e183 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aitkin/community/area_events/next-seven-days---11-3-21/article_64f11d9e-3c46-11ec-9914-bfa9e8c3e183.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Next seven days - 11-3-21"
                            class="img-responsive lazyload full default"
                            width="1260"
                            height="709"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/8/c8/8c80e424-63a9-11ea-824d-eff97fbcc7da/5e68fe17bc0ca.image.jpg?crop=1260%2C709%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/8/c8/8c80e424-63a9-11ea-824d-eff97fbcc7da/5e68fe17bc0ca.image.jpg?crop=1260%2C709%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/8/c8/8c80e424-63a9-11ea-824d-eff97fbcc7da/5e68fe17bc0ca.image.jpg?crop=1260%2C709%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/8/c8/8c80e424-63a9-11ea-824d-eff97fbcc7da/5e68fe17bc0ca.image.jpg?crop=1260%2C709%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/8/c8/8c80e424-63a9-11ea-824d-eff97fbcc7da/5e68fe17bc0ca.image.jpg?crop=1260%2C709%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/8/c8/8c80e424-63a9-11ea-824d-eff97fbcc7da/5e68fe17bc0ca.image.jpg?crop=1260%2C709%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/8/c8/8c80e424-63a9-11ea-824d-eff97fbcc7da/5e68fe17bc0ca.image.jpg?crop=1260%2C709%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/8/c8/8c80e424-63a9-11ea-824d-eff97fbcc7da/5e68fe17bc0ca.image.jpg?crop=1260%2C709%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/8/c8/8c80e424-63a9-11ea-824d-eff97fbcc7da/5e68fe17bc0ca.image.jpg?crop=1260%2C709%2C0%2C62&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/8/c8/8c80e424-63a9-11ea-824d-eff97fbcc7da/5e68fe17bc0ca.image.jpg?crop=1260%2C709%2C0%2C62&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/8/c8/8c80e424-63a9-11ea-824d-eff97fbcc7da/5e68fe17bc0ca.image.jpg?crop=1260%2C709%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/8/c8/8c80e424-63a9-11ea-824d-eff97fbcc7da/5e68fe17bc0ca.image.jpg?crop=1260%2C709%2C0%2C62&resize=1260%2C709&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/aitkin/community/area_events/next-seven-days---11-3-21/article_64f11d9e-3c46-11ec-9914-bfa9e8c3e183.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Next seven days - 11-3-21</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-890736" class="tncms-block solo-promo"></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-890739" class="tncms-block solo-promo"><section id="block-890739" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-890739-a5f5baf2-367e-11ec-ab96-d3612dc3e0c7" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-aitkin tnt-sub-section-milestones tnt-sub-section-honors">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a5f5baf2-367e-11ec-ab96-d3612dc3e0c7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aitkin/milestones/honors/state-social-service-association-recognizes-shirley-scharrer/article_a5f5baf2-367e-11ec-ab96-d3612dc3e0c7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="State social service association recognizes Shirley Scharrer"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/c/34/c34df574-367e-11ec-8678-1f9f3d2b81d4/61783567bbc75.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/c/34/c34df574-367e-11ec-8678-1f9f3d2b81d4/61783567bbc75.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/c/34/c34df574-367e-11ec-8678-1f9f3d2b81d4/61783567bbc75.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/c/34/c34df574-367e-11ec-8678-1f9f3d2b81d4/61783567bbc75.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/c/34/c34df574-367e-11ec-8678-1f9f3d2b81d4/61783567bbc75.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/c/34/c34df574-367e-11ec-8678-1f9f3d2b81d4/61783567bbc75.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/c/34/c34df574-367e-11ec-8678-1f9f3d2b81d4/61783567bbc75.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/c/34/c34df574-367e-11ec-8678-1f9f3d2b81d4/61783567bbc75.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/c/34/c34df574-367e-11ec-8678-1f9f3d2b81d4/61783567bbc75.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/c/34/c34df574-367e-11ec-8678-1f9f3d2b81d4/61783567bbc75.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/c/34/c34df574-367e-11ec-8678-1f9f3d2b81d4/61783567bbc75.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/c/34/c34df574-367e-11ec-8678-1f9f3d2b81d4/61783567bbc75.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/c/34/c34df574-367e-11ec-8678-1f9f3d2b81d4/61783567bbc75.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/c/34/c34df574-367e-11ec-8678-1f9f3d2b81d4/61783567bbc75.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/aitkin/milestones/honors/state-social-service-association-recognizes-shirley-scharrer/article_a5f5baf2-367e-11ec-ab96-d3612dc3e0c7.html" class="tnt-asset-link">
        

        
            State social service association recognizes Shirley Scharrer</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-977373" class="tncms-block"><div id="site-logo-977373" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/aitkin"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/b38be7ce-ed3a-11ea-bb03-4766b21cb101.png?resize=200%2C53" 
            srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/b38be7ce-ed3a-11ea-bb03-4766b21cb101.png?resize=150%2C40 150w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/b38be7ce-ed3a-11ea-bb03-4766b21cb101.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/b38be7ce-ed3a-11ea-bb03-4766b21cb101.png?resize=225%2C60 225w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/b38be7ce-ed3a-11ea-bb03-4766b21cb101.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/b38be7ce-ed3a-11ea-bb03-4766b21cb101.png?resize=400%2C107 400w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/b38be7ce-ed3a-11ea-bb03-4766b21cb101.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="439"
            height="117"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-890543" class="tncms-block sticky-nav"><div id="user-controls-890543" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.messagemedia.co/users/login/?referer_url=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fisle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan%2Farticle_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fisle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan%2Farticle_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.messagemedia.co/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.messagemedia.co/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.messagemedia.co/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-890543').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messagemedia.co/users/logout/" id="user-logout-form-890543"><input type="hidden" name="referer_url" value="https://www.messagemedia.co/millelacs/isle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan/article_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-890542" class="tncms-block"><div id="user-controls-890542" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fisle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan%2Farticle_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.messagemedia.co/users/login/?referer_url=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fisle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan%2Farticle_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.messagemedia.co/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-890542').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.messagemedia.co/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.messagemedia.co/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.messagemedia.co/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-890542').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messagemedia.co/users/logout/" id="user-logout-form-890542"><input type="hidden" name="referer_url" value="https://www.messagemedia.co/millelacs/isle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan/article_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-890541" class="tncms-block"><ul id="site-search-890541-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-890541" aria-labelledby="site-search-button-890541" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-890541-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-890541-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-890541" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-890541-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-890541').submit();
        return false;
    });

    $('#site-search-890541').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-890541 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-890541 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-890541-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-home"  href="/millelacs/"  tabindex="0">
                    <span class="nav-label">home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/millelacs/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/millelacs/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/millelacs/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/millelacs/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/millelacs/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-milestones"  href="/millelacs/milestones/"  tabindex="0">
                    <span class="nav-label">Milestones</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-obituary"  href="https://www.hometownsource.com/place_obituaries/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an obituary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-view-obituaries"  href="https://www.legacy.com/obituaries/millelacs/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">View Obituaries</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://www.minnesotastate.jobs"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="https://placeads.centralminnesotaclassifieds.com/MMI/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place A Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-local-ads"  href="https://marketplace.messagemedia.co/millelacs/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Local Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://apg04.newzware.com/ss70v2/ecm/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="https://www.messagemedia.co/classifieds/millelacs/community/announcements/legal/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-890530" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-890531" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-890531" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-890531');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a" class="modal fullscreen in modal-image image-default modal-a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=1662%2C1247 2008w"
                    sizes="100vw"
                    
                    width="1662"
                    height="1247"
                    alt="Isle school board"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a" data-target=".caption-inner-modal-image-a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a collapse in"><div class="caption-text"><div class="subscriber-preview"><p class="p1">The Isle School board met for their regular meeting on Monday, Oct. 18 to discuss the budget, new logo and other agenda items.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by T.A. LeBrun</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messagemedia.co%2Fisle-school-board%2Fimage_a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/isle-school-board/image_a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Isle%20school%20board&via=mlacsmessenger&url=https%3A%2F%2Fwww.messagemedia.co%2Fisle-school-board%2Fimage_a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/isle-school-board/image_a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messagemedia.co/isle-school-board/image_a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/isle-school-board/image_a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messagemedia.co/tncms/asset/editorial/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMessAge%20Media%5D%20Isle%20school%20board&body=https%3A%2F%2Fwww.messagemedia.co%2Fisle-school-board%2Fimage_a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/isle-school-board/image_a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a" class="save-list-a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a img { max-height: 570px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-20c543ca-3bf1-11ec-8ff1-774ba06261c2" class="asset article-default"  data-url="https://www.messagemedia.co/millelacs/isle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan/article_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Isle School board met for their regular meeting on Monday, Oct. 18 and discussed the budget among other agenda items.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?crop=1662%2C935%2C0%2C156&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="messagemedia.co">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.messagemedia.co/millelacs/isle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan/article_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html" />
    <style>
                .asset-paging .direction {
                    color: #AAD561;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.messagemedia.co\/tncms\/search\/mlt\/?origin=20c543ca-3bf1-11ec-8ff1-774ba06261c2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"20c543ca-3bf1-11ec-8ff1-774ba06261c2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-20c543ca-3bf1-11ec-8ff1-774ba06261c2" class="asset-paging">
                <div id="paging-prev-20c543ca-3bf1-11ec-8ff1-774ba06261c2" class="paging-link prev offset"></div>
                <div id="paging-next-20c543ca-3bf1-11ec-8ff1-774ba06261c2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Isle School board reviews budget - Deficit spending in line with district plan
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c629db2c-1ae7-11eb-a0a7-eb8a16983867-asset-20c543ca-3bf1-11ec-8ff1-774ba06261c2" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.messagemedia.co/users/profile/tlebrn_newsmessenger">by T.A. LeBrun</a></span>
                
                    <div id="author-popup-c629db2c-1ae7-11eb-a0a7-eb8a16983867-asset-20c543ca-3bf1-11ec-8ff1-774ba06261c2-content" class="hide">
                        <article class="clearfix card author popup-content card-author-c629db2c-1ae7-11eb-a0a7-eb8a16983867">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.messagemedia.co/users/profile/tlebrn_newsmessenger" rel="author" class="tnt-user-profile-link tnt-user-name">tlebrn_newsmessenger</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:news.messenger@apgecm.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-c629db2c-1ae7-11eb-a0a7-eb8a16983867-asset-20c543ca-3bf1-11ec-8ff1-774ba06261c2').popover({
                            content: $('#author-popup-c629db2c-1ae7-11eb-a0a7-eb8a16983867-asset-20c543ca-3bf1-11ec-8ff1-774ba06261c2-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-09T05:00:00-06:00" class="tnt-date asset-date text-muted">
            Nov 9, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-09T05:00:00-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/millelacs/isle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan/article_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-09T05:00:00-06:00">
    <meta itemprop="datePublished" content="2021-11-09T05:00:00-06:00">
    <meta itemprop="dateModified" content="2021-11-09T05:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fisle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan%2Farticle_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/millelacs/isle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan/article_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20c543ca-3bf1-11ec-8ff1-774ba06261c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Isle%20School%20board%20reviews%20budget%20-%20Deficit%20spending%20in%20line%20with%20district%20plan&via=mlacsmessenger&url=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fisle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan%2Farticle_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/millelacs/isle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan/article_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20c543ca-3bf1-11ec-8ff1-774ba06261c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messagemedia.co/millelacs/isle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan/article_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/millelacs/isle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan/article_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20c543ca-3bf1-11ec-8ff1-774ba06261c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messagemedia.co/tncms/asset/editorial/20c543ca-3bf1-11ec-8ff1-774ba06261c2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"20c543ca-3bf1-11ec-8ff1-774ba06261c2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMessAge%20Media%5D%20Isle%20School%20board%20reviews%20budget%20-%20Deficit%20spending%20in%20line%20with%20district%20plan&body=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fisle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan%2Farticle_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"20c543ca-3bf1-11ec-8ff1-774ba06261c2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=1396%2C1047">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=1396%2C1047">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/4e/a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a/618159b16b2fa.image.jpg?resize=1662%2C1247 2008w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1662"
                    height="1247"
                    alt="Isle school board"
                    class="img-responsive full tnt-restrict-img-a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a default" />
            </div><style>
                .tnt-restrict-img-a4e7b21e-3bf1-11ec-aeaa-9f29d4f6b49a {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="p1">The Isle School board met for their regular meeting on Monday, Oct. 18 to discuss the budget, new logo and other agenda items.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo by T.A. LeBrun</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="20c543ca-3bf1-11ec-8ff1-774ba06261c2" data-smart-adunit="/132916964/messagemedia.co/millelacs">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fisle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan%2Farticle_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/millelacs/isle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan/article_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20c543ca-3bf1-11ec-8ff1-774ba06261c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Isle%20School%20board%20reviews%20budget%20-%20Deficit%20spending%20in%20line%20with%20district%20plan&via=mlacsmessenger&url=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fisle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan%2Farticle_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/millelacs/isle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan/article_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20c543ca-3bf1-11ec-8ff1-774ba06261c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messagemedia.co/millelacs/isle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan/article_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/millelacs/isle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan/article_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20c543ca-3bf1-11ec-8ff1-774ba06261c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messagemedia.co/tncms/asset/editorial/20c543ca-3bf1-11ec-8ff1-774ba06261c2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"20c543ca-3bf1-11ec-8ff1-774ba06261c2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMessAge%20Media%5D%20Isle%20School%20board%20reviews%20budget%20-%20Deficit%20spending%20in%20line%20with%20district%20plan&body=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fisle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan%2Farticle_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"20c543ca-3bf1-11ec-8ff1-774ba06261c2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/millelacs/isle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan/article_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20c543ca-3bf1-11ec-8ff1-774ba06261c2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-20c543ca-3bf1-11ec-8ff1-774ba06261c2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="20c543ca-3bf1-11ec-8ff1-774ba06261c2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="20c543ca-3bf1-11ec-8ff1-774ba06261c2" class="save-list-20c543ca-3bf1-11ec-8ff1-774ba06261c2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="20c543ca-3bf1-11ec-8ff1-774ba06261c2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="p1">The Isle School board met for their regular meeting on Monday, Oct. 18 and discussed the budget among other agenda items.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-preview"><p class="p4">As part of the superintendent’s report, school superintendent, Dean Kapsner, addressed the budget stating that the school is awaiting state approval for ESSER III (Elementary and Secondary School Emergency Relief) funds which will go toward staff retention and hazard pay for being on the front lines during the pandemic. Kapsner said that retention pay will be based on classification and years with the district and should be rolled out in November. “We want to recognize some of the extraordinary conditions they worked under last year,” said Kapsner.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p4">“I can’t imagine working under those conditions, and hopefully it’s something that will help at the right time of year,” said school board chair, Jason Gallion.<span class="Apple-converted-space"> </span></p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p4">On the COVID front, Kapsner stated that cases are “sporadic and manageable” and that it’s generally business as usual. “All districts are experiencing different challenges, and we are fortunate for the community’s<span class="Apple-converted-space"> </span> support and staff dedication that have enabled success so far this year,” he stated in his report.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p4">Staffing of substitute teachers has become more of a challenge, and the school is compensating applicants for their short call license fee and background check as part of incentive to come to the district. Kapsner added that all non-certified staff, which includes bus drivers, paras, custodial, and kitchen staff, has been a challenge in meeting staffing needs.</p></div><div class="subscriber-only"><p class="p5"><strong>Budget discussion</strong></p></div><div class="subscriber-only"><p class="p4">Todd Netzke of SMS (School Management Services) presented the budget update and said that state aid this year is short by approximately $393,000. He said that the total budget is $4.9 million and that there is about $170,000 still available in federal funding. Property taxes are about $51,000 under budget, Netzke added. When all is said and done, he said, the school will be about $400,000 short in revenue.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p4">But because the fund balance has been in good shape, the school planned on deficit spending. “We were planning on deficit spending about $290,000 but only deficit spent $163,000,” said Gallion. “It will be fine but will take down the reserves a bit more than we wanted.<span class="Apple-converted-space"> </span></p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p4">Superintendent Kapsner said that the fund balance is at 27% which is good compared to other school districts. “The plan is that we’ll gain some students through programming and could draw down fund balance with deficit spending somewhat,” noted Kapsner.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p4">“We’re still sitting really good, which is good news,” added Gallion.</p></div><div class="subscriber-only"><p class="p5"><strong>Citizen comments</strong></p></div><div class="subscriber-only"><p class="p4">During the citizen comment section of the meeting, Sara Dangers spoke regarding students quarantined for COVID missing out on essential instruction. “If it’s a 14 day quarantine and they have a block class, that is a month of school they don’t have education from the teacher,” noted Dangers. “I feel it (the lessons) should be online, and students should be seeing the teacher online teaching the subject.”</p></div><div class="subscriber-only"><p class="p4">Gallion suggested reaching out to the teacher and principal to see if it could be worked out. “I think it’s important that we don’t leave the students to fend for themselves. Between the teacher, administration and family, we can come up with a plan,” said Gallion. <span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p4">Superintendent Kapsner stated that administration didn’t want to obligate teachers to have a dual presence but that it depended on content. “We don’t want to burn teachers out. And quarantines are based on vaccination and students do have the options to be vaccinated now,” added Kapsner. “If they’re not symptomatic and are vaccinated, they may not have to quarantine for 14 days.”<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p4">Gallion added, “If it’s just a matter of recording the lessons, we can work with the teacher and administration.”<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p6"> </p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fisle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan%2Farticle_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/millelacs/isle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan/article_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20c543ca-3bf1-11ec-8ff1-774ba06261c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Isle%20School%20board%20reviews%20budget%20-%20Deficit%20spending%20in%20line%20with%20district%20plan&via=mlacsmessenger&url=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fisle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan%2Farticle_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/millelacs/isle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan/article_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20c543ca-3bf1-11ec-8ff1-774ba06261c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messagemedia.co/millelacs/isle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan/article_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/millelacs/isle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan/article_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20c543ca-3bf1-11ec-8ff1-774ba06261c2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messagemedia.co/tncms/asset/editorial/20c543ca-3bf1-11ec-8ff1-774ba06261c2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"20c543ca-3bf1-11ec-8ff1-774ba06261c2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMessAge%20Media%5D%20Isle%20School%20board%20reviews%20budget%20-%20Deficit%20spending%20in%20line%20with%20district%20plan&body=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fisle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan%2Farticle_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"20c543ca-3bf1-11ec-8ff1-774ba06261c2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/millelacs/isle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan/article_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20c543ca-3bf1-11ec-8ff1-774ba06261c2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-20c543ca-3bf1-11ec-8ff1-774ba06261c2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="20c543ca-3bf1-11ec-8ff1-774ba06261c2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="20c543ca-3bf1-11ec-8ff1-774ba06261c2" class="save-list-20c543ca-3bf1-11ec-8ff1-774ba06261c2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="20c543ca-3bf1-11ec-8ff1-774ba06261c2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22dean%20kapsner%22#tncms-source=keyword" class="tag-dean-kapsner label label-default" data-tncms-track-dmp='search: dean-kapsner'>Dean Kapsner</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22jason%20gallion%22#tncms-source=keyword" class="tag-jason-gallion label label-default" data-tncms-track-dmp='search: jason-gallion'>Jason Gallion</a>
            </li> <li>
                <a href="/search/?k=%22budget%22#tncms-source=keyword" class="tag-budget label label-default" data-tncms-track-dmp='search: budget'>Budget</a>
            </li> <li>
                <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student'>Student</a>
            </li> <li>
                <a href="/search/?k=%22teacher%22#tncms-source=keyword" class="tag-teacher label label-default" data-tncms-track-dmp='search: teacher'>Teacher</a>
            </li> <li>
                <a href="/search/?k=%22deficit%20spending%22#tncms-source=keyword" class="tag-deficit-spending label label-default" data-tncms-track-dmp='search: deficit-spending'>Deficit Spending</a>
            </li> <li>
                <a href="/search/?k=%22todd%20netzke%22#tncms-source=keyword" class="tag-todd-netzke label label-default" data-tncms-track-dmp='search: todd-netzke'>Todd Netzke</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c629db2c-1ae7-11eb-a0a7-eb8a16983867">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.messagemedia.co/users/profile/tlebrn_newsmessenger" rel="author" class="tnt-user-profile-link tnt-user-name">tlebrn_newsmessenger</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:news.messenger@apgecm.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-c629db2c-1ae7-11eb-a0a7-eb8a16983867" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c629db2c-1ae7-11eb-a0a7-eb8a16983867&amp;s=start_time&amp;sd=desc" data-subject="tlebrn_newsmessenger" data-description="Whenever tlebrn_newsmessenger posts new content, you'll get an email delivered to your inbox with a link." data-name="tlebrnnewsmessenger notification" data-author-id="c629db2c-1ae7-11eb-a0a7-eb8a16983867" data-user-url="https://www.messagemedia.co/users/">
        <i class="fas tnt-star"></i> Follow tlebrn_newsmessenger
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.messagemedia.co/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.messagemedia.co/users/login/?referer_url=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fisle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan%2Farticle_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fisle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan%2Farticle_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044763" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div><div id="tncms-block-1060317" class="tncms-block"><section id="block-1060317" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1060317 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1060317" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1060317" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="20c543ca-3bf1-11ec-8ff1-774ba06261c2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/millelacs/isle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan/article_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="20c543ca-3bf1-11ec-8ff1-774ba06261c2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.messagemedia.co/users/login/?referer_url=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fisle-school-board-reviews-budget---deficit-spending-in-line-with-district-plan%2Farticle_20c543ca-3bf1-11ec-8ff1-774ba06261c2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1108506" class="tncms-block"><div class="block"><a href="https://www.hometownsource.com/contest/"><center><img src="https://www.messagemedia.co/app/contests/Contests2.jpg" width="300" height="150" border="0"></center>

</a></div></div><div id="tncms-block-792543" class="tncms-block"><br></div><div id="tncms-block-890533" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-890533" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-890533');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-981017" class="tncms-block"><section id="block-981017" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-981017 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/millelacs/mille-lacs-for-sale-businesses-trigger-nice-memories/article_706abda2-3bfa-11ec-a19f-570236636ccc.html" class="tnt-asset-link">
        

        
            Mille Lacs for-sale  businesses trigger  nice memories</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/millelacs/archaeological-survey-required-for-thains-river-atv-bridge/article_f65a88be-3c10-11ec-8bd4-83b29a35f613.html" class="tnt-asset-link">
        

        
            Archaeological survey required for Thains River ATV bridge</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/millelacs/sheriff-s-report-jail-roster-10-27-21/article_42e6d9f6-35ba-11ec-9f10-d331d95077d5.html" class="tnt-asset-link">
        

        
            Sheriff’s report/Jail roster 10-27-21</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/millelacs/how-s-the-water-mille-lacs-lake-levels/article_3bcaba1e-3bed-11ec-af41-4f2d12d99ce8.html" class="tnt-asset-link">
        

        
            How’s the water? Mille Lacs Lake levels</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/millelacs/county-continues-to-mull-over-24-levy-increase/article_9322b2e2-3bef-11ec-b0d9-6b12c5c979b5.html" class="tnt-asset-link">
        

        
            County continues to mull over 24% levy increase</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-890536" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-890536" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-890536');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-890657" class="tncms-block"><section id="block-890657" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-890657 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-c91abd15-62de-5a17-b779-ab2c2c76b6d5" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c91abd15-62de-5a17-b779-ab2c2c76b6d5 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/mille-lacs-messenger-11-10-21/edition_c91abd15-62de-5a17-b779-ab2c2c76b6d5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mille Lacs Messenger 11-10-21"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/eedition/9/2c/92c61d98-46f0-548b-8c9d-eab82ae76ef2/618a9315a5796.preview-300.jpg?resize=150%2C211 150w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/eedition/9/2c/92c61d98-46f0-548b-8c9d-eab82ae76ef2/618a9315a5796.preview-300.jpg?resize=200%2C281 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/eedition/9/2c/92c61d98-46f0-548b-8c9d-eab82ae76ef2/618a9315a5796.preview-300.jpg?resize=225%2C317 225w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/eedition/9/2c/92c61d98-46f0-548b-8c9d-eab82ae76ef2/618a9315a5796.preview-300.jpg?resize=300%2C422 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/mille-lacs-messenger-11-10-21/edition_c91abd15-62de-5a17-b779-ab2c2c76b6d5.html" class="tnt-asset-link">
        

        
            Mille Lacs Messenger 11-10-21</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1108509" class="tncms-block"><div class="block"><a href="https://www.hometownsource.com/local-events/"><center><img src="https://www.messagemedia.co/app/Evvnt_ad.jpg" width="300" height="250" border="0"></center></a></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-890539" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-890539" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-890539');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-890535" class="tncms-block"><section id="block-890535" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-890535 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/aitkin/would-you-like-to-do-away-with-daylight-savings-time-and-no-longer-change-your/poll_f481d774-40be-11ec-bae7-fbdd770c607f.html" class="tnt-asset-link">
        

        
            Would you like to do away with daylight savings time and no longer change your clock twice a year?</a></h4>
            <div id="poll-f481d774-40be-11ec-bae7-fbdd770c607f-890535" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-f481d774-40be-11ec-bae7-fbdd770c607f-890535-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-f481d774-40be-11ec-bae7-fbdd770c607f-890535-your-vote"></span>
                </div>
                <div id="poll-f481d774-40be-11ec-bae7-fbdd770c607f-890535-results" class="tnt-poll-results hide"></div>
                <div id="poll-f481d774-40be-11ec-bae7-fbdd770c607f-890535-container">
                    <form id="poll-f481d774-40be-11ec-bae7-fbdd770c607f-890535-form" class="tnt-poll-form" role="form" method="post" action="/aitkin/would-you-like-to-do-away-with-daylight-savings-time-and-no-longer-change-your/poll_f481d774-40be-11ec-bae7-fbdd770c607f.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9966729-74E0-0001-1F751AF736501309"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C996672A-3B20-0001-65F21E911F7C3D00"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not sure" value="C996672A-9B80-0001-2BCA1E40561A40B0"> Not sure
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-f481d774-40be-11ec-bae7-fbdd770c607f-890535-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-f481d774-40be-11ec-bae7-fbdd770c607f-890535-back-vote" class="padding-top hide">
                <button id="poll-f481d774-40be-11ec-bae7-fbdd770c607f-890535-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-890508" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-890508" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-890508');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-890503" class="tncms-block padding-bottom footer-logo"><div id="site-logo-890503" class="site-logo-container text-left" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://adamspg.com/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/c9e40ba6-6dff-11ea-b6ab-ff8124691e58.png?resize=200%2C30" 
            srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/c9e40ba6-6dff-11ea-b6ab-ff8124691e58.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/c9e40ba6-6dff-11ea-b6ab-ff8124691e58.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/c9e40ba6-6dff-11ea-b6ab-ff8124691e58.png?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/c9e40ba6-6dff-11ea-b6ab-ff8124691e58.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/c9e40ba6-6dff-11ea-b6ab-ff8124691e58.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="60"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-891603" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-891603 default">
    
    <section id="block-891603" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/millelacs" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mlacsmessenger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.messagemedia.co",
  "sameAs" : ["https://www.facebook.com/millelacs","http://twitter.com/mlacsmessenger/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-890511" class="tncms-block"><section id="block-890511" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-890511 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/millelacs/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/millelacs/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-artsentertainment"  href="/millelacs/community/arts_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts/Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/millelacs/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/millelacs/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/millelacs/milestones/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gallery"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-890510" class="tncms-block"><section id="block-890510" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-890510 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="https://apg04.newzware.com/ss70v2/ecm/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MESSAGEMEDIA&amp;publisher_url:messagemedia.co#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-890512" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-890512"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">MessAge Media</a>, 280 WEST MAIN STREET ISLE, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("20c543ca-3bf1-11ec-8ff1-774ba06261c2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15091.add('act', dmpData);_cc15091.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["millelacs", "millelacs/community", "millelacs/community/education", "townnews/school", "townnews/education"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["dean kapsner", "school", "education", "jason gallion", "budget", "student", "teacher", "deficit spending", "todd netzke"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.f6ff781b3dbbba2bc5525f04566853df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc15091.add('act', dmpData);_cc15091.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15091.add('act', serviceData);_cc15091.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15091.add('act', dmpData);_cc15091.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>