
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.messagemedia.co/content/tncms/live/" />
<meta name="keywords" content="government_meetings" />
<meta name="news_keywords" content="government_meetings" />
<meta name="description" content="At the regular Garrison City Council meeting, held Tuesday, Sept. 8, the council approved a transfer of surplus city funds toward road repairs. The council also discussed the status of" />
<meta name="author" content="Evan Orbeck evan.orbeck@apgecm.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.messagemedia.co/millelacs/news/government_meetings/garrison-city-addresses-road-funds-merry-go-round/article_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/f/08/f08081fc-fcd6-11ea-86d7-c7c61c90bbe4/5f69fb3238606.image.jpg?resize=640%2C427" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:title" content="Garrison city addresses road funds, merry-go-round" />
<meta property="og:description" content="At the regular Garrison City Council meeting, held Tuesday, Sept. 8, the council approved a transfer of surplus city funds toward road repairs. The council also discussed the status of" />
<meta property="og:site_name" content="MessAge Media" />
<meta property="og:section" content="Government Meetings" />
<meta property="fb:app_id" content="252233761532404" />
<meta property="article:publisher" content="https://www.facebook.com/millelacs" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mlacsmessenger" />
<meta name="twitter:image:alt" content="Garrison merry-go-round" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Anton|Roboto|Meera+Inimai|Oswald:700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/millelacs\/news\/government_meetings","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Evan Orbeck\nevan.orbeck@apgecm.com","id":"b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":282},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-154145893-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/15091/cc.js?ns=_cc15091" id="LOTCC_15091"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15091.add('tp', 'TNNW');
		_cc15091.add('act', ' User Login');
		_cc15091.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15091.add('med', 'flag: featured');
	_cc15091.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/ads/impressions.js?_dc=1600882525"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/ads/traffic.js?_dc=1600839322"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/ads/settings.js?_dc=1567182149"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1598975887"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1598954500"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1598975887"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1585002988"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Garrison city addresses road funds, merry-go-round | Government Meetings | messagemedia.co</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #F1FAFF; } #site-footer { background-color: #000000; color: #d6efff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #d6efff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAD561; }#site-header{ border-bottom: 3px solid #AAD561; }#site-footer{ border-top: 3px solid #AAD561; } .tnt-bg-accent { background-color: #AAD561; } a .tnt-caret-down { color: #AAD561; } .block-title .block-title-inner { border-color: #AAD561; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAD561; } .form-control:focus { border-bottom-color: #AAD561; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.messagemedia.co/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/be662efa-20dd-11e9-a4d0-cfecd61d9b1c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Garrison city addresses road funds, merry-go-round | Government Meetings | messagemedia.co" href="http://www.messagemedia.co/search/?f=rss&amp;t=article&amp;c=millelacs/news/government_meetings&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.messagemedia.co/millelacs/news/government_meetings/garrison-city-addresses-road-funds-merry-go-round/article_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
$(document).ready(function(){

$('.header-search #site-search-730020-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
});

</script>
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3 section-millelacssection-newssection-government-meetings type-article infinity-disabled" data-path="/millelacs/news/government_meetings">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.messagemedia.co'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fmillelacs%2Fnews%2Fgovernment_meetings&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Evan+Orbeck%0Aevan.orbeck%40apgecm.com&tncms.asset.id=b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=282&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-154145893-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.messagemedia.co",
  secureDomain: "messagemedia.co",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/millelacs\/news\/government_meetings","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.messagemedia.co/tncms/admin/editorial-asset/?edit=b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-730025" class="tncms-block hidden-md hidden-lg"><div id="user-controls-730025" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.messagemedia.co/users/signup/?referer_url=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fnews%2Fgovernment_meetings%2Fgarrison-city-addresses-road-funds-merry-go-round%2Farticle_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.messagemedia.co/users/login/?referer_url=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fnews%2Fgovernment_meetings%2Fgarrison-city-addresses-road-funds-merry-go-round%2Farticle_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.messagemedia.co/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-730025').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.messagemedia.co/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.messagemedia.co/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.messagemedia.co/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-730025').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messagemedia.co/users/logout/" id="user-logout-form-730025"><input type="hidden" name="referer_url" value="https://www.messagemedia.co/millelacs/news/government_meetings/garrison-city-addresses-road-funds-merry-go-round/article_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/millelacs/"  class="nav-link tnt-section-i-class-fas-tnt-home-i"><i class="fas tnt-home"></i></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/millelacs/area_information/"  class="nav-link tnt-section-area-information">Area Information</a>
                                </li><li>
                                    <a href="/millelacs/fun_pages/"  class="nav-link tnt-section-fun-pages">Fun Pages</a>
                                </li><li>
                                    <a href="/aitkin/"  class="nav-link tnt-section-aitkin-independent-age">Aitkin Independent Age</a>
                                </li><li>
                                    <a href="https://www.messagemedia.co"  target="_blank" rel="noopener" class="nav-link tnt-section-messagemedia">MessageMedia</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/millelacs/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/millelacs/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/millelacs/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/millelacs/news/tribal/"  class="nav-link tnt-section-tribal">Tribal</a>
                                </li><li>
                                    <a href="/millelacs/news/government_meetings/"  class="nav-link tnt-section-government-meetings">Government Meetings</a>
                                </li><li>
                                    <a href="/millelacs/news/crime_courts/"  class="nav-link tnt-section-crimecourts">Crime/Courts</a>
                                </li><li>
                                    <a href="/millelacs/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/millelacs/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/millelacs/news/press_releases/"  class="nav-link tnt-section-press-releases">Press Releases</a>
                                </li><li>
                                    <a href="https://www.messagemedia.co/classifieds/millelacs/community/announcements/legal/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/millelacs/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/millelacs/community/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/millelacs/community/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/millelacs/community/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/millelacs/community/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/millelacs/community/arts_entertainment/"  class="nav-link tnt-section-artsentertainment">Arts/Entertainment</a>
                                </li><li>
                                    <a href="/millelacs/community/area_events/"  class="nav-link tnt-section-area-events">Area Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/millelacs/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/millelacs/sports/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/millelacs/sports/indoor_recreation/"  class="nav-link tnt-section-indoor-recreation">Indoor Recreation</a>
                                </li><li>
                                    <a href="/millelacs/sports/columns_blogs/"  class="nav-link tnt-section-columnsblogs">Columns/Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/millelacs/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/millelacs/outdoors/fishing/"  class="nav-link tnt-section-fishing">Fishing</a>
                                </li><li>
                                    <a href="/millelacs/outdoors/hunting/"  class="nav-link tnt-section-hunting">Hunting</a>
                                </li><li>
                                    <a href="/millelacs/outdoors/outdoor_recreation/"  class="nav-link tnt-section-outdoor-recreation">Outdoor Recreation</a>
                                </li><li>
                                    <a href="/millelacs/outdoors/home_garden/"  class="nav-link tnt-section-homegarden">Home/Garden</a>
                                </li><li>
                                    <a href="/millelacs/outdoors/columns_blogs/"  class="nav-link tnt-section-columnsblogs">Columns/Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/millelacs/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/millelacs/opinion/our_columnists/"  class="nav-link tnt-section-our-columnists">Our Columnists</a>
                                </li><li>
                                    <a href="/millelacs/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/millelacs/opinion/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/millelacs/opinion/other_opinions/"  class="nav-link tnt-section-other-opinions">Other Opinions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/millelacs/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/millelacs/milestones/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/millelacs/milestones/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/millelacs/milestones/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/millelacs/milestones/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/millelacs/milestones/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/millelacs/milestones/graduations/"  class="nav-link tnt-section-graduations">Graduations</a>
                                </li><li>
                                    <a href="/millelacs/milestones/honors/"  class="nav-link tnt-section-honors">Honors</a>
                                </li><li>
                                    <a href="/millelacs/milestones/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="mailto:mlm@millelacs.com"  class="nav-link tnt-section-email">Email</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submit-ad">Submit ad</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/letter_editor"  class="nav-link tnt-section-submit-letter">Submit Letter</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                                </li><li>
                                    <a href="mailto:kevina@millelacs.com?subject=Register: Mille Lacs Messenger"  class="nav-link tnt-section-register">Register</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobshub.biz/"  target="_blank" rel="noopener" class="nav-link tnt-section-view-jobs">View Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://ecm.market.adicio.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/pro_football_contest/"  class="nav-link tnt-section-pro-football-contest">Pro Football Contest</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/millelacs/pet_obituaries/"  class="nav-link tnt-section-pet-obituaries">Pet Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://marketplace.messagemedia.co/millelacs/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-ads">Local Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/millelacs/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.hometownsource.com"  target="_blank" rel="noopener" class="nav-link tnt-section-apg-sites">APG Sites</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-730021" class="tncms-block hidden-md hidden-lg"><ul id="site-search-730021-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-730021" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-730021-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-730021-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-730021-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-730021').submit();
        return false;
    });

    $('#site-search-730021').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-730021 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-730021 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-730021-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-message-media"  href="https://www.messagemedia.co"  target="_blank" rel="noopener">
                    <span class="nav-label">Message Media</span>
                </a></li><li>
                <a class="nav-link  tnt-section-aitkin-independent-age"  href="/aitkin/" >
                    <span class="nav-label">Aitkin Independent Age</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mille-lacs-messenger"  href="/millelacs/" >
                    <span class="nav-label">Mille Lacs Messenger</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-731837" class="tncms-block pull-right time-stamp-block"><div class="current-time"><span id='time-span'>
Wednesday, September 23, 2020
</span></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-731550" class="tncms-block logo-block"><section id="block-731550" class="block emphasis-h3   " ><div class="block"><a href="/millelacs" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/7454d654-28a3-11e9-b35c-032c4f9b75af.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/7454d654-28a3-11e9-b35c-032c4f9b75af.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/7454d654-28a3-11e9-b35c-032c4f9b75af.png?resize=400%2C107 400w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/7454d654-28a3-11e9-b35c-032c4f9b75af.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-730026" class="tncms-block"><div id="weather-730026" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=56342" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">75&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="56342"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-730026 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    East Side Township, MN
                                
                                 <small>(56342)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High 77F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms. Gusty winds and small hail are possible. Low 53F. Winds ENE at 5 to 10 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 23, 2020 @ 12:42 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=56342"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-784768" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-sponsor","slot":"1","fold":"above","width":"120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-730020" class="tncms-block header-search"><section id="block-730020" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-730020" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-730020" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-730020-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-730020-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-730020-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-730020').submit();
        return false;
    });

    $('#site-search-730020').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-730020 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-730020 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-730020-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-730022" class="tncms-block"><div class="follow-links-730022 pull-right">
    
    <section id="block-730022" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/millelacs" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mlacsmessenger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.messagemedia.co",
  "sameAs" : ["https://www.facebook.com/millelacs","http://twitter.com/mlacsmessenger/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-732018" class="tncms-block"><section id="block-732018" class="block emphasis-h3   " ><div class="block"><a href="/millelacs" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/35445d16-2a44-11e9-8dca-bb1d95c56d0e.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/35445d16-2a44-11e9-8dca-bb1d95c56d0e.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/35445d16-2a44-11e9-8dca-bb1d95c56d0e.png?resize=400%2C107 400w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/35445d16-2a44-11e9-8dca-bb1d95c56d0e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-i-class-fas-tnt-home-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/millelacs/" >
                    <span class="nav-label"><i class="fas tnt-home"></i></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/gallery/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area-information"  href="/millelacs/area_information/" >
                    <span class="nav-label">Area Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fun-pages"  href="/millelacs/fun_pages/" >
                    <span class="nav-label">Fun Pages</span>
                </a></li><li>
                <a class="nav-link  tnt-section-aitkin-independent-age"  href="/aitkin/" >
                    <span class="nav-label">Aitkin Independent Age</span>
                </a></li><li>
                <a class="nav-link  tnt-section-messagemedia"  href="https://www.messagemedia.co"  target="_blank" rel="noopener">
                    <span class="nav-label">MessageMedia</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/millelacs/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/millelacs/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/millelacs/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tribal"  href="/millelacs/news/tribal/" >
                    <span class="nav-label">Tribal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government-meetings"  href="/millelacs/news/government_meetings/" >
                    <span class="nav-label">Government Meetings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crimecourts"  href="/millelacs/news/crime_courts/" >
                    <span class="nav-label">Crime/Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/millelacs/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/millelacs/news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-press-releases"  href="/millelacs/news/press_releases/" >
                    <span class="nav-label">Press Releases</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="https://www.messagemedia.co/classifieds/millelacs/community/announcements/legal/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal Notices</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/millelacs/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-features"  href="/millelacs/community/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/millelacs/community/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/millelacs/community/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/millelacs/community/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-artsentertainment"  href="/millelacs/community/arts_entertainment/" >
                    <span class="nav-label">Arts/Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area-events"  href="/millelacs/community/area_events/" >
                    <span class="nav-label">Area Events</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/millelacs/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-schools"  href="/millelacs/sports/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-indoor-recreation"  href="/millelacs/sports/indoor_recreation/" >
                    <span class="nav-label">Indoor Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnsblogs"  href="/millelacs/sports/columns_blogs/" >
                    <span class="nav-label">Columns/Blogs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-outdoors"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/millelacs/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fishing"  href="/millelacs/outdoors/fishing/" >
                    <span class="nav-label">Fishing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hunting"  href="/millelacs/outdoors/hunting/" >
                    <span class="nav-label">Hunting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoor-recreation"  href="/millelacs/outdoors/outdoor_recreation/" >
                    <span class="nav-label">Outdoor Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homegarden"  href="/millelacs/outdoors/home_garden/" >
                    <span class="nav-label">Home/Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnsblogs"  href="/millelacs/outdoors/columns_blogs/" >
                    <span class="nav-label">Columns/Blogs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/millelacs/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-our-columnists"  href="/millelacs/opinion/our_columnists/" >
                    <span class="nav-label">Our Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/millelacs/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/millelacs/opinion/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-opinions"  href="/millelacs/opinion/other_opinions/" >
                    <span class="nav-label">Other Opinions</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-milestones"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/millelacs/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/millelacs/milestones/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/millelacs/milestones/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/millelacs/milestones/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/millelacs/milestones/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/millelacs/milestones/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-graduations"  href="/millelacs/milestones/graduations/" >
                    <span class="nav-label">Graduations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-honors"  href="/millelacs/milestones/honors/" >
                    <span class="nav-label">Honors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/millelacs/milestones/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-email"  href="mailto:mlm@millelacs.com" >
                    <span class="nav-label">Email</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-ad"  href="/site/forms/" >
                    <span class="nav-label">Submit ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter"  href="/site/forms/online_services/letter/letter_editor" >
                    <span class="nav-label">Submit Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-announcements"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-register"  href="mailto:kevina@millelacs.com?subject=Register: Mille Lacs Messenger" >
                    <span class="nav-label">Register</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-view-jobs"  href="http://jobshub.biz/"  target="_blank" rel="noopener">
                    <span class="nav-label">View Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://ecm.market.adicio.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-football-contest"  href="/pro_football_contest/" >
                    <span class="nav-label">Pro Football Contest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pet-obituaries"  href="/millelacs/pet_obituaries/" >
                    <span class="nav-label">Pet Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-ads"  href="https://marketplace.messagemedia.co/millelacs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/millelacs/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apg-sites"  href="https://www.hometownsource.com"  target="_blank" rel="noopener">
                    <span class="nav-label">APG Sites</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-729914" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-f08081fc-fcd6-11ea-86d7-c7c61c90bbe4" class="modal fullscreen in modal-image image-default modal-f08081fc-fcd6-11ea-86d7-c7c61c90bbe4" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/f/08/f08081fc-fcd6-11ea-86d7-c7c61c90bbe4/5f69fb3238606.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/f/08/f08081fc-fcd6-11ea-86d7-c7c61c90bbe4/5f69fb3238606.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/f/08/f08081fc-fcd6-11ea-86d7-c7c61c90bbe4/5f69fb3238606.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/f/08/f08081fc-fcd6-11ea-86d7-c7c61c90bbe4/5f69fb3238606.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/f/08/f08081fc-fcd6-11ea-86d7-c7c61c90bbe4/5f69fb3238606.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/f/08/f08081fc-fcd6-11ea-86d7-c7c61c90bbe4/5f69fb3238606.image.jpg?resize=640%2C427 750w"
                    sizes="100vw"
                    width="640"
                    height="427"
                    alt="Garrison merry-go-round"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f08081fc-fcd6-11ea-86d7-c7c61c90bbe4" data-target=".caption-inner-modal-image-f08081fc-fcd6-11ea-86d7-c7c61c90bbe4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f08081fc-fcd6-11ea-86d7-c7c61c90bbe4 collapse in"><div class="caption-text"><p>City council voted to remove the dilapidated merry-go-round located in the city park.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a627b9d0-2440-11e7-9882-a333ae63dcdc-asset-f08081fc-fcd6-11ea-86d7-c7c61c90bbe4" class="tnt-byline asset-byline"  ><a href="https://www.messagemedia.co/users/profile/Evan%20Orbeck">Evan Orbeck</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fnews%2Fgovernment_meetings%2Fgarrison-merry-go-round%2Fimage_f08081fc-fcd6-11ea-86d7-c7c61c90bbe4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/millelacs/news/government_meetings/garrison-merry-go-round/image_f08081fc-fcd6-11ea-86d7-c7c61c90bbe4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f08081fc-fcd6-11ea-86d7-c7c61c90bbe4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Garrison%20merry-go-round&via=mlacsmessenger&url=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fnews%2Fgovernment_meetings%2Fgarrison-merry-go-round%2Fimage_f08081fc-fcd6-11ea-86d7-c7c61c90bbe4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/millelacs/news/government_meetings/garrison-merry-go-round/image_f08081fc-fcd6-11ea-86d7-c7c61c90bbe4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f08081fc-fcd6-11ea-86d7-c7c61c90bbe4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messagemedia.co/millelacs/news/government_meetings/garrison-merry-go-round/image_f08081fc-fcd6-11ea-86d7-c7c61c90bbe4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/millelacs/news/government_meetings/garrison-merry-go-round/image_f08081fc-fcd6-11ea-86d7-c7c61c90bbe4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f08081fc-fcd6-11ea-86d7-c7c61c90bbe4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messagemedia.co/tncms/asset/editorial/f08081fc-fcd6-11ea-86d7-c7c61c90bbe4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f08081fc-fcd6-11ea-86d7-c7c61c90bbe4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMessAge%20Media%5D%20Garrison%20merry-go-round&body=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fnews%2Fgovernment_meetings%2Fgarrison-merry-go-round%2Fimage_f08081fc-fcd6-11ea-86d7-c7c61c90bbe4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f08081fc-fcd6-11ea-86d7-c7c61c90bbe4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/millelacs/news/government_meetings/garrison-merry-go-round/image_f08081fc-fcd6-11ea-86d7-c7c61c90bbe4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f08081fc-fcd6-11ea-86d7-c7c61c90bbe4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f08081fc-fcd6-11ea-86d7-c7c61c90bbe4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f08081fc-fcd6-11ea-86d7-c7c61c90bbe4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f08081fc-fcd6-11ea-86d7-c7c61c90bbe4" class="save-list-f08081fc-fcd6-11ea-86d7-c7c61c90bbe4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f08081fc-fcd6-11ea-86d7-c7c61c90bbe4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f08081fc-fcd6-11ea-86d7-c7c61c90bbe4 img { max-height: 427px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3" class="asset article-default"  data-url="https://www.messagemedia.co/millelacs/news/government_meetings/garrison-city-addresses-road-funds-merry-go-round/article_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/f/08/f08081fc-fcd6-11ea-86d7-c7c61c90bbe4/5f69fb3238606.image.jpg?resize=640%2C427">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="427">
        </div>
        <meta itemprop="name" content="messagemedia.co">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.messagemedia.co/millelacs/news/government_meetings/garrison-city-addresses-road-funds-merry-go-round/article_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html" />
    <style>
                .asset-paging .direction {
                    color: #AAD561;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.messagemedia.co\/tncms\/search\/mlt\/?origin=b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3" class="asset-paging">
                <div id="paging-prev-b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3" class="paging-link prev offset"></div>
                <div id="paging-next-b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Garrison city addresses road funds, merry-go-round
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">by Evan Orbeck
evan.orbeck@apgecm.com
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-23T06:00:00-05:00" class="tnt-date asset-date text-muted">
            Sep 23, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-09-23T06:00:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/millelacs/news/government_meetings/garrison-city-addresses-road-funds-merry-go-round/article_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-23T06:00:00-05:00">
    <meta itemprop="datePublished" content="2020-09-23T06:00:00-05:00">
    <meta itemprop="dateModified" content="2020-09-23T06:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fnews%2Fgovernment_meetings%2Fgarrison-city-addresses-road-funds-merry-go-round%2Farticle_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/millelacs/news/government_meetings/garrison-city-addresses-road-funds-merry-go-round/article_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Garrison%20city%20addresses%20road%20funds%2C%20merry-go-round&via=mlacsmessenger&url=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fnews%2Fgovernment_meetings%2Fgarrison-city-addresses-road-funds-merry-go-round%2Farticle_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/millelacs/news/government_meetings/garrison-city-addresses-road-funds-merry-go-round/article_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messagemedia.co/millelacs/news/government_meetings/garrison-city-addresses-road-funds-merry-go-round/article_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/millelacs/news/government_meetings/garrison-city-addresses-road-funds-merry-go-round/article_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messagemedia.co/tncms/asset/editorial/b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMessAge%20Media%5D%20Garrison%20city%20addresses%20road%20funds%2C%20merry-go-round&body=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fnews%2Fgovernment_meetings%2Fgarrison-city-addresses-road-funds-merry-go-round%2Farticle_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f08081fc-fcd6-11ea-86d7-c7c61c90bbe4" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f08081fc-fcd6-11ea-86d7-c7c61c90bbe4" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="427">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/f/08/f08081fc-fcd6-11ea-86d7-c7c61c90bbe4/5f69fb3238606.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/f/08/f08081fc-fcd6-11ea-86d7-c7c61c90bbe4/5f69fb3238606.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/f/08/f08081fc-fcd6-11ea-86d7-c7c61c90bbe4/5f69fb3238606.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/f/08/f08081fc-fcd6-11ea-86d7-c7c61c90bbe4/5f69fb3238606.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/f/08/f08081fc-fcd6-11ea-86d7-c7c61c90bbe4/5f69fb3238606.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/f/08/f08081fc-fcd6-11ea-86d7-c7c61c90bbe4/5f69fb3238606.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/f/08/f08081fc-fcd6-11ea-86d7-c7c61c90bbe4/5f69fb3238606.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/f/08/f08081fc-fcd6-11ea-86d7-c7c61c90bbe4/5f69fb3238606.image.jpg?resize=640%2C427 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="640"
                    height="427"
                    alt="Garrison merry-go-round"
                    class="img-responsive full tnt-restrict-img-f08081fc-fcd6-11ea-86d7-c7c61c90bbe4 default" />
            </div><style>
                .tnt-restrict-img-f08081fc-fcd6-11ea-86d7-c7c61c90bbe4 {
                    max-width: 640px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>City council voted to remove the dilapidated merry-go-round located in the city park.</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fnews%2Fgovernment_meetings%2Fgarrison-city-addresses-road-funds-merry-go-round%2Farticle_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/millelacs/news/government_meetings/garrison-city-addresses-road-funds-merry-go-round/article_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Garrison%20city%20addresses%20road%20funds%2C%20merry-go-round&via=mlacsmessenger&url=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fnews%2Fgovernment_meetings%2Fgarrison-city-addresses-road-funds-merry-go-round%2Farticle_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/millelacs/news/government_meetings/garrison-city-addresses-road-funds-merry-go-round/article_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messagemedia.co/millelacs/news/government_meetings/garrison-city-addresses-road-funds-merry-go-round/article_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/millelacs/news/government_meetings/garrison-city-addresses-road-funds-merry-go-round/article_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messagemedia.co/tncms/asset/editorial/b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMessAge%20Media%5D%20Garrison%20city%20addresses%20road%20funds%2C%20merry-go-round&body=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fnews%2Fgovernment_meetings%2Fgarrison-city-addresses-road-funds-merry-go-round%2Farticle_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/millelacs/news/government_meetings/garrison-city-addresses-road-funds-merry-go-round/article_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3" class="save-list-b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>At the regular Garrison City Council meeting, held Tuesday, Sept. 8, the council approved a transfer of surplus city funds toward road repairs. The council also discussed the status of the merry-go-round at the city park and, feeling it was a potential safety hazard, voted to have the playground structure removed.</p><p><strong>Roadwork</strong></p><p>As the meeting began, deputy city clerk Amy Vukelich brought forward a quote from Anderson Bros Construction Company, totalling $44,309. This quote included work on a raised manhole near the fire department, several humped culverts around the city, and pavement work on Broadway and Monroe. Currently, the City had $11,968.68 budgeted in their Roads and Bridge fund.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/millelacs\/news\/government_meetings","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Vukelich also provided the council information on a surplus saving, between $5,000 and $10,000, that the council had been budgeting for since 2015. In total, that surplus is now at $44,587. Vukelich proposed that the $32,340.32 difference be transferred over from this budgeted surplus, noting that it would leave around $12,000 of the surplus.</p><p>Following Vukelich’s explanation, the council unanimously passed a motion to move the surplus $32,340.32 from the general fund to the road and bridge fund.</p><p><strong>Playground dangers</strong></p><p>Under the meeting agenda’s General Government heading, line item B read, “Should the City remove the merry-go-round in the park? Getting dangerous.” Councilor Bill Stimac echoed the agenda’s concerns. “Have you looked at it lately?” he asked the council. “It’s a dangerous thing.”</p><p>“I wouldn’t know,” Larson joked. “I haven’t ever played on it.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/millelacs\/news\/government_meetings","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Stimac noted the structure was bent and lopsided, and the plastic safety skirting at the base of the ride was mangled. “I wouldn’t let my kids play on it,” he said. He observed that he was expecting any given day to have to call 911 to help a kid who had got pulled under.</p><p>Councilor Suzanne Foster suggested that the base of the ride would need to be redone to prevent the structure from being heaved by freezing ground or the ride would need to be removed entirely. At that suggestion, the council passed a unanimous vote to remove the structure.</p><p><strong>Tree removal</strong></p><p>Also among their General Government items, the council addressed concerns from a citizen who had a dead tree along a property line he shared with the City. The resident asked if the City would pay half of the cost of removal, citing three bids for removal between $850 and $1,800. Vukelich noted that either the City or the resident should have the lot surveyed but noted that would be an expense to the City, if they did so.</p><p>Foster suggested the Fire Department could go out and “have another chainsaw training” to remove the tree. After some discussion, fire chief Bruce Bruen agreed to go to the lot and cut the tree down, and Larson suggested that the resident should make a generous donation to the fire department in return.</p><p><strong>Briefs</strong></p><p>• In the event of severe weather, the council voted to designate Garrison City Hall an emergency shelter. If a storm set off the air siren, the fire department would unlock the building to allow area residents to take shelter in the building’s central hallway.</p><p>• The City passed resolutions acknowledging $8,000 and $5,000 donations from The Garrison Fire Relief Association toward the Fire Department Equipment Savings Fund, as well as a $1,600 Community Safety Grant from CenterPoint Energy towards the fire department’s purchase of four gas monitors.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/millelacs\/news\/government_meetings","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fnews%2Fgovernment_meetings%2Fgarrison-city-addresses-road-funds-merry-go-round%2Farticle_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/millelacs/news/government_meetings/garrison-city-addresses-road-funds-merry-go-round/article_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Garrison%20city%20addresses%20road%20funds%2C%20merry-go-round&via=mlacsmessenger&url=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fnews%2Fgovernment_meetings%2Fgarrison-city-addresses-road-funds-merry-go-round%2Farticle_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/millelacs/news/government_meetings/garrison-city-addresses-road-funds-merry-go-round/article_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messagemedia.co/millelacs/news/government_meetings/garrison-city-addresses-road-funds-merry-go-round/article_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/millelacs/news/government_meetings/garrison-city-addresses-road-funds-merry-go-round/article_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messagemedia.co/tncms/asset/editorial/b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMessAge%20Media%5D%20Garrison%20city%20addresses%20road%20funds%2C%20merry-go-round&body=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fnews%2Fgovernment_meetings%2Fgarrison-city-addresses-road-funds-merry-go-round%2Farticle_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/millelacs/news/government_meetings/garrison-city-addresses-road-funds-merry-go-round/article_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3" class="save-list-b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/millelacs/news/government_meetings/garrison-city-addresses-road-funds-merry-go-round/article_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.messagemedia.co/users/login/?referer_url=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Fnews%2Fgovernment_meetings%2Fgarrison-city-addresses-road-funds-merry-go-round%2Farticle_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/millelacs\/news\/government_meetings","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-729979" class="tncms-block"><section id="block-729979" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-729979 ">
        <div class="block-title-inner">
            <h3>
                
                Submit Your News
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-787715" class="tncms-block visible-lg visible-md"><section id="block-787715" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-787715 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/millelacs/community/health/mlhs-long-term-care-visitor-update/article_a1568f14-fce9-11ea-b348-5f93b80d2539.html" class="tnt-asset-link">
        

        
            MLHS Long Term Care visitor update</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/millelacs/news/government_meetings/garrison-city-addresses-road-funds-merry-go-round/article_b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3.html" class="tnt-asset-link">
        

        
            Garrison city addresses road funds, merry-go-round</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/millelacs/news/government_meetings/residents-express-opposition-to-a-wahkon-airbnb/article_3a72e46c-fcd7-11ea-8944-9b15654a92fc.html" class="tnt-asset-link">
        

        
            Residents express opposition to a Wahkon Airbnb</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/millelacs/news/government_meetings/busy-bidding-week-poses-slight-water-project-delay-for-onamia-city-council/article_7e83c45e-fcd8-11ea-8d72-ab87e3bd3bfe.html" class="tnt-asset-link">
        

        
            Busy bidding week poses slight water project delay for Onamia City Council</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/millelacs/news/crime_courts/sheriff-s-report-jail-roster---sept-23-2020/article_728cc9e8-fcdd-11ea-b5d9-b7130af8fa83.html" class="tnt-asset-link">
        

        
            Sheriff’s report/Jail roster - Sept. 23, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/millelacs/community/health/mille-lacs-health-system-suboxone-program/article_45c0af38-fcdd-11ea-af08-df240941edae.html" class="tnt-asset-link">
        

        
            Mille Lacs Health System Suboxone Program</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/millelacs/sports/schools/mshsl-reinstates-football-and-volleyball/article_81593dc2-fcdc-11ea-b9c8-0f8307f86fd1.html" class="tnt-asset-link">
        

        
            MSHSL reinstates football and volleyball</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/millelacs/sports/exsted-earns-trip-to-florida/article_2beebda4-fce5-11ea-b4c6-a3c4a086929f.html" class="tnt-asset-link">
        

        
            Exsted earns trip to Florida</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-792540" class="tncms-block"><a href="https://www.messagemedia.co/contests/"><center><img src="http://www.hometownsource.com/app/contests/All_Hometownsource_Contests.jpg" width="300" height="250" border="0"></center></a></div><div id="tncms-block-792542" class="tncms-block"><br></div><div id="tncms-block-731745" class="tncms-block"><section id="block-731745" class="block emphasis-h3  heading-color  " ><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-731745" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-731745" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-731745" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-731745" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-731745" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/millelacs/news/crime_courts/sauk-rapids-man-leads-police-on-high-speed-chase-in-isle/article_2d8f1066-e6f4-11ea-8055-6728fcb34ee8.html">Sauk Rapids man leads police on high speed chase in Isle</a></li><li><a href="/millelacs/news/local/generous-donation-to-isle-schools/article_8d6ac5b8-f6c4-11ea-8bc2-3b32a994aca1.html">Generous donation to Isle Schools</a></li><li><a href="/millelacs/milestones/obituaries/james-berry-51-st-cloud---obituary/article_b273bc78-f6b7-11ea-8406-7321be22245a.html">James Berry, 51, St. Cloud - obituary</a></li><li><a href="/millelacs/milestones/obituaries/tayah-thomas-21-minneapolis---obituary/article_a2efd282-f6b7-11ea-8fd4-c76bff00ba15.html">Tayah Thomas, 21, Minneapolis - obituary</a></li><li><a href="/millelacs/news/government_meetings/broadband-grant-hopes-for-southern-mille-lacs-county/article_1e084194-f6c1-11ea-ba87-1305ce335779.html">Broadband grant hopes for southern Mille Lacs County</a></li><li><a href="/millelacs/milestones/obituaries/john-jack-berry-jr-72---obituary/article_36698e88-fc4c-11ea-bcf8-f75bf3b43f01.html">John (Jack) Berry Jr., 72 - obituary</a></li><li><a href="/millelacs/news/crime_courts/sheriffs-report-and-jail-roster---september-16-2020/article_33eedb46-f6c4-11ea-8462-2fbdfe988333.html">Sheriff's Report and Jail Roster - September 16, 2020</a></li><li><a href="/millelacs/news/local/cats-dogs-and-dead-people/article_27fbf8c0-f6c2-11ea-a2fc-df0a2fb4f913.html">Cats, dogs and dead people</a></li><li><a href="/millelacs/outdoors/hunting/food-fight-bear-season-2020/article_cd438c2c-f6c1-11ea-85e9-63fb02749e6f.html">Food fight – bear season 2020</a></li><li><a href="/millelacs/community/features/patriotic-boat-parade/article_24cba44c-f9e8-11ea-8f23-dbc1823ac95e.html">Patriotic Boat Parade</a></li></ul></div>
        
        
            <div id="images-731745" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/millelacs/milestones/obituaries/james-berry-51-st-cloud---obituary/image_c7f6dd6e-f6b7-11ea-a67b-5ff9e8e6360a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="James Berry, 51, St. Cloud - obituary"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/c/7f/c7f6dd6e-f6b7-11ea-a67b-5ff9e8e6360a/5f5fb5d23d54a.image.jpg?crop=200%2C200%2C0%2C68&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/millelacs/community/features/patriotic-boat-parade/image_3f1bbc4c-f9e8-11ea-a48d-87a4ef3b88a2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Patriotic Boat Parade"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/3/f1/3f1bbc4c-f9e8-11ea-a48d-87a4ef3b88a2/5f650f9773d76.image.jpg?crop=480%2C480%2C49%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/millelacs/news/crime_courts/nathan-douglas-stange/image_3c3fefb8-e6f4-11ea-9a69-73dc582c39bd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NATHAN DOUGLAS STANGE"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/3/c3/3c3fefb8-e6f4-11ea-9a69-73dc582c39bd/5f45434d58a13.image.jpg?crop=200%2C200%2C0%2C24&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/millelacs/milestones/births/julianna-wild---birth/image_a69a2af8-e6f0-11ea-8ec3-3770833bb830.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Julianna Wild - birth"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/a/69/a69a2af8-e6f0-11ea-8ec3-3770833bb830/5f453d4ad1497.image.jpg?crop=400%2C400%2C0%2C100&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-731745" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/millelacs/outdoors/loon-video-2/video_6c7cf660-ec82-11ea-909d-632bba4e41a1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Loon video 2"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/6/c7/6c7cf660-ec82-11ea-909d-632bba4e41a1/5f4e9649b5fca.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-731745" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/millelacs/opinion/our_columnists/bob_statz/ode-to-a-nice-lady/article_3a8e8328-e6ef-11ea-9d28-9fee2ab42650.html">Ode to a nice lady</a> (1)</li><li><a href="/millelacs/outdoors/hunting/food-fight-bear-season-2020/article_cd438c2c-f6c1-11ea-85e9-63fb02749e6f.html">Food fight – bear season 2020</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/millelacs\/news\/government_meetings","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-824421" class="tncms-block"><div style="text-align:center"><iframe scrolling="no" frameborder="0" width="300" height="600" src="https://marketplace.messagemedia.co/places/widget/widget:2/type:300x600_Scroll" style="padding:0;margin:0
auto 10px; text-align: center;"></iframe></div></div><div id="tncms-block-731543" class="tncms-block"><section id="block-731543" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-731543 ">
        <div class="block-title-inner">
            <h3>
                
                Bargain Hunter
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-56e70843-dcfc-55f7-96c2-3b53dc83d957" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-56e70843-dcfc-55f7-96c2-3b53dc83d957 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/bargain_hunter/bargain-hunter-091920/edition_56e70843-dcfc-55f7-96c2-3b53dc83d957.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bargain Hunter 091920"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="627"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/eedition/1/39/139746a6-e297-55dd-b817-ddc72d2808d7/5f64ac7312a21.preview-300.jpg?resize=200%2C418 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/eedition/1/39/139746a6-e297-55dd-b817-ddc72d2808d7/5f64ac7312a21.preview-300.jpg?resize=300%2C627 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special/bargain_hunter/bargain-hunter-091920/edition_56e70843-dcfc-55f7-96c2-3b53dc83d957.html" class="tnt-asset-link">
        

        
            Bargain Hunter 091920</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-729952" class="tncms-block"><section id="block-729952" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-729952 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.messagemedia.co/classifieds/millelacs/community/announcements/legal/">
                
                Public Notices
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/aitkin/community/announcements/legal/public_notices/31445-state-hwy-65/pdfdisplayad_e06b7638-c011-5136-b725-acc66e064454.html" class="tnt-asset-link">
        

        
            31445 State Hwy 65</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/aitkin/community/announcements/legal/summons/hodgeden-summons/pdfdisplayad_56723eb0-8173-584f-b9da-2140a9ec5d6c.html" class="tnt-asset-link">
        

        
            Hodgeden Summons</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/millelacs/community/announcements/legal/probates/parson-estate/pdfdisplayad_c78780eb-35bf-52ff-bbe8-0e42ad52cbe8.html" class="tnt-asset-link">
        

        
            Parson Estate</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/millelacs/community/announcements/legal/notice_of_public_hearing/september-29-ph-capital-improvement-plan/pdfdisplayad_6039cc12-212f-5aa1-8832-e636eecc19e9.html" class="tnt-asset-link">
        

        
            September 29 PH-Capital Improvement Plan</a></span>
        </li></ul></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/millelacs\/news\/government_meetings","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-729915" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-729916" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-730013" class="tncms-block"><section id="block-730013" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-730013 light">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/millelacs/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/millelacs/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ae"  href="/millelacs/community/arts_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/millelacs/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/millelacs/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/millelacs/milestones/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-729964" class="tncms-block"><section id="block-729964" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-729964 light">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MESSAGEMEDIA&amp;publisher_url:messagemedia.co#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-730018" class="tncms-block padding-bottom"><section id="block-730018" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/cbf5039a-2e14-11e9-be2d-4bd08eb88c11.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/cbf5039a-2e14-11e9-be2d-4bd08eb88c11.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/cbf5039a-2e14-11e9-be2d-4bd08eb88c11.png?resize=400%2C90 400w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/cbf5039a-2e14-11e9-be2d-4bd08eb88c11.png?resize=540%2C122 540w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/cbf5039a-2e14-11e9-be2d-4bd08eb88c11.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-730015" class="tncms-block"><section id="block-730015" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-730015 light">
        <div class="block-title-inner">
            <h4>
                
                MillieLacs Messenger
                
            </h4>
        </div>
    </div></div><address>
    <strong>messagemedia.com</strong><br>
    280 WEST MAIN STREET<br>
    ISLE, MN 56359
    <br>
    
        <strong>Phone:</strong> 320-676-3123  •  218-927-3761<br>
        <strong>Email:</strong> <a href="mailto:mlm@millelacsmessenger.com  •  age@aitkinage.com">mlm@millelacsmessenger.com  •  age@aitkinage.com</a><br>
    
</address></section></div><div id="tncms-block-730023" class="tncms-block padding-bottom"><div class="follow-links-730023 default">
    
    <section id="block-730023" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/millelacs/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mlacsmessenger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.messagemedia.co",
  "sameAs" : ["https://www.facebook.com/millelacs/","http://twitter.com/mlacsmessenger/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-729968" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-729968"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">MessAge Media</a>, 280 WEST MAIN STREET ISLE, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/millelacs\/news\/government_meetings","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b22eb9aa-fcd6-11ea-8c0d-bbda6fb50ea3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc15091.add('act', dmpData);
	_cc15091.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc15091.add('act', dmpData);
	_cc15091.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>