
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.messagemedia.co/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;e894e934-4569-11eb-9e47-ff454fb07e15&quot;:[],&quot;f887aa8e-4569-11eb-9e47-53a8c974dbd8&quot;:[],&quot;0d5c9028-456a-11eb-9e47-1f7ffb703918&quot;:[],&quot;1fac295a-456a-11eb-9e47-fba334b14583&quot;:[&quot;2d07af94-4569-11eb-9e47-5f6e1aeb4538&quot;,&quot;68541b32-4569-11eb-9e47-83c5c61a9104&quot;],&quot;2f6b17e8-456a-11eb-9e47-9be28e8e8de6&quot;:[&quot;2d07af94-4569-11eb-9e47-5f6e1aeb4538&quot;]}" />
<meta name="tncms-criteria-ids" content="2d07af94-4569-11eb-9e47-5f6e1aeb4538,68541b32-4569-11eb-9e47-83c5c61a9104" />
<meta name="tncms-access-version" content="2020-12-23 21:59:52" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="9ec774ca-550e-11eb-995f-0bfd59cdb22f" />
<meta name="keywords" content="columns_blogs" />
<meta name="news_keywords" content="columns_blogs" />
<meta name="description" content="CO Greg Verkuilen (Garrison) checked lake activity where ice conditions are still marginal and ATVs are the preferred travel method. Lack of ATV registration and safety training were the most" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.messagemedia.co/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/b/13/b139abc4-e048-11e3-962a-0017a43b2370/537b987fb7acc.image.jpg?crop=447%2C251%2C0%2C10&amp;resize=447%2C251&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="447" />
<meta property="og:image:height" content="251" />
<meta property="og:title" content="Conservation officer reports - 1-13-2021" />
<meta property="og:description" content="CO Greg Verkuilen (Garrison) checked lake activity where ice conditions are still marginal and ATVs are the preferred travel method. Lack of ATV registration and safety training were the most" />
<meta property="og:site_name" content="MessAge Media" />
<meta property="og:section" content="Columns/Blogs" />
<meta property="fb:app_id" content="252233761532404" />
<meta property="article:publisher" content="https://www.facebook.com/millelacs" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mlacsmessenger" />
<meta name="twitter:image:alt" content="DNR Enforcement report" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Montserrat:300,400&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/millelacs\/outdoors\/columns_blogs","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":293},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"9ec774ca-550e-11eb-995f-0bfd59cdb22f","app":"editorial"},"google":{"ua":"UA-154145893-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15091/cc.js?ns=_cc15091" id="LOTCC_15091"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15091.add('tp', 'TNNW');
		_cc15091.add('act', ' User Login');
		_cc15091.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15091.add('med', 'flag: featured');
	_cc15091.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=15091/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 15091 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["columns_blogs"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/messagemedia.co\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/messagemedia.co/millelacs/outdoors/columns_blogs';
            
                gptAdSlots['ad-890540'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-890540').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-890540'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/messagemedia.co/millelacs/outdoors/columns_blogs';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-890531'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-890531').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-890531'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/messagemedia.co/millelacs/outdoors/columns_blogs';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-890533'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-890533').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-890533'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/messagemedia.co/millelacs/outdoors/columns_blogs';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-890536'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-890536').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-890536'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/messagemedia.co/millelacs/outdoors/columns_blogs';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-890539'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-890539').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-890539'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"9e2f6bd2-5430-11eb-9708-6f2069b5e8ee-890535","asset_id":"9e2f6bd2-5430-11eb-9708-6f2069b5e8ee","title":"How do you feel about your future in 2021?","url":"\/aitkin\/how-do-you-feel-about-your-future-in-2021\/poll_9e2f6bd2-5430-11eb-9708-6f2069b5e8ee.html","results":"https:\/\/www.messagemedia.co\/aitkin\/how-do-you-feel-about-your-future-in-2021\/poll_9e2f6bd2-5430-11eb-9708-6f2069b5e8ee.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/messagemedia.co/millelacs/outdoors/columns_blogs';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-890508'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-890508').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-890508'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Conservation officer reports - 1-13-2021 | Columns/Blogs | messagemedia.co</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFF; } .fixed-nav #main-navigation { background-color: #FFF !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #336699; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAD561; }#site-header-container{ border-bottom: 3px solid #AAD561; }#site-footer-container{ border-top: 3px solid #AAD561; } .tnt-bg-accent { background-color: #AAD561; } a .tnt-caret-down { color: #AAD561; } .block-title .block-title-inner { border-color: #AAD561; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAD561; } .form-control:focus { border-bottom-color: #AAD561; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.messagemedia.co/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/be662efa-20dd-11e9-a4d0-cfecd61d9b1c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Conservation officer reports - 1-13-2021 | Columns/Blogs | messagemedia.co" href="http://www.messagemedia.co/search/?f=rss&amp;t=article&amp;c=millelacs/outdoors/columns_blogs&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.messagemedia.co/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-9ec774ca-550e-11eb-995f-0bfd59cdb22f section-millelacssection-outdoorssection-columns-blogs type-article infinity-disabled" data-path="/millelacs/outdoors/columns_blogs">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.messagemedia.co'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fmillelacs%2Foutdoors%2Fcolumns_blogs&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=293&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=9ec774ca-550e-11eb-995f-0bfd59cdb22f&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-154145893-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.messagemedia.co/tncms/subscription/services/?promoCode="  data-software-version="1.29.3">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <p class="method-description"></p>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.messagemedia.co/users/login/?referer_url=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Foutdoors%2Fcolumns_blogs%2Fconservation-officer-reports---1-13-2021%2Farticle_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Foutdoors%2Fcolumns_blogs%2Fconservation-officer-reports---1-13-2021%2Farticle_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Foutdoors%2Fcolumns_blogs%2Fconservation-officer-reports---1-13-2021%2Farticle_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.messagemedia.co/tncms/admin/editorial-asset/?edit=9ec774ca-550e-11eb-995f-0bfd59cdb22f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-977372" class="tncms-block in-drawer"><div id="site-logo-977372" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/millelacs"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/250824ae-ed3a-11ea-bb03-c368db4c8fd5.png?resize=200%2C53" 
            srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/250824ae-ed3a-11ea-bb03-c368db4c8fd5.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/250824ae-ed3a-11ea-bb03-c368db4c8fd5.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/250824ae-ed3a-11ea-bb03-c368db4c8fd5.png?resize=400%2C107 400w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/250824ae-ed3a-11ea-bb03-c368db4c8fd5.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-891605" class="tncms-block in-drawer social-links"><div class="follow-links-891605 default">
    
    <section id="block-891605" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/millelacs" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mlacsmessenger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.messagemedia.co",
  "sameAs" : ["https://www.facebook.com/millelacs","http://twitter.com/mlacsmessenger/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-890547" class="tncms-block hidden-md hidden-lg"><section id="block-890547" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-890547" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-890547" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-890547-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-890547-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-890547-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-890547').submit();
        return false;
    });

    $('#site-search-890547').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-890547 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-890547 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-890547-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-890548" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-890548" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Foutdoors%2Fcolumns_blogs%2Fconservation-officer-reports---1-13-2021%2Farticle_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.messagemedia.co/users/login/?referer_url=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Foutdoors%2Fcolumns_blogs%2Fconservation-officer-reports---1-13-2021%2Farticle_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.messagemedia.co/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-890548').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.messagemedia.co/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.messagemedia.co/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.messagemedia.co/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-890548').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messagemedia.co/users/logout/" id="user-logout-form-890548"><input type="hidden" name="referer_url" value="https://www.messagemedia.co/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/millelacs/"  class="nav-link tnt-section-i-class-fas-tnt-home-i"><i class="fas tnt-home"></i></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-gallery">Gallery</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li><li>
                                    <a href="/millelacs/area_information/"  class="nav-link tnt-section-area-information">Area Information</a>
                                </li><li>
                                    <a href="/millelacs/fun_pages/"  class="nav-link tnt-section-fun-pages">Fun Pages</a>
                                </li><li>
                                    <a href="/aitkin/"  class="nav-link tnt-section-aitkin-independent-age">Aitkin Independent Age</a>
                                </li><li>
                                    <a href="https://www.messagemedia.co"  target="_blank" rel="noopener" class="nav-link tnt-section-messagemedia">MessageMedia</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://apg04.newzware.com/ss70v2/ecm/common/template.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/millelacs/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/millelacs/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/millelacs/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/millelacs/news/tribal/"  class="nav-link tnt-section-tribal">Tribal</a>
                                </li><li>
                                    <a href="/millelacs/news/government_meetings/"  class="nav-link tnt-section-government-meetings">Government Meetings</a>
                                </li><li>
                                    <a href="/millelacs/news/crime_courts/"  class="nav-link tnt-section-crimecourts">Crime/Courts</a>
                                </li><li>
                                    <a href="/millelacs/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/millelacs/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/millelacs/news/press_releases/"  class="nav-link tnt-section-press-releases">Press Releases</a>
                                </li><li>
                                    <a href="https://www.messagemedia.co/classifieds/millelacs/community/announcements/legal/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/millelacs/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/millelacs/community/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/millelacs/community/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/millelacs/community/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/millelacs/community/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/millelacs/community/arts_entertainment/"  class="nav-link tnt-section-artsentertainment">Arts/Entertainment</a>
                                </li><li>
                                    <a href="/millelacs/community/area_events/"  class="nav-link tnt-section-area-events">Area Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/millelacs/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/millelacs/sports/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/millelacs/sports/indoor_recreation/"  class="nav-link tnt-section-indoor-recreation">Indoor Recreation</a>
                                </li><li>
                                    <a href="/millelacs/sports/columns_blogs/"  class="nav-link tnt-section-columnsblogs">Columns/Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/millelacs/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/millelacs/outdoors/fishing/"  class="nav-link tnt-section-fishing">Fishing</a>
                                </li><li>
                                    <a href="/millelacs/outdoors/hunting/"  class="nav-link tnt-section-hunting">Hunting</a>
                                </li><li>
                                    <a href="/millelacs/outdoors/outdoor_recreation/"  class="nav-link tnt-section-outdoor-recreation">Outdoor Recreation</a>
                                </li><li>
                                    <a href="/millelacs/outdoors/home_garden/"  class="nav-link tnt-section-homegarden">Home/Garden</a>
                                </li><li>
                                    <a href="/millelacs/outdoors/columns_blogs/"  class="nav-link tnt-section-columnsblogs">Columns/Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/millelacs/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/millelacs/opinion/our_columnists/"  class="nav-link tnt-section-our-columnists">Our Columnists</a>
                                </li><li>
                                    <a href="/millelacs/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/millelacs/opinion/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/millelacs/opinion/other_opinions/"  class="nav-link tnt-section-other-opinions">Other Opinions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/millelacs/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/millelacs/milestones/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/millelacs/milestones/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/millelacs/milestones/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/millelacs/milestones/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/millelacs/milestones/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/millelacs/milestones/graduations/"  class="nav-link tnt-section-graduations">Graduations</a>
                                </li><li>
                                    <a href="/millelacs/milestones/honors/"  class="nav-link tnt-section-honors">Honors</a>
                                </li><li>
                                    <a href="/millelacs/milestones/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="mailto:mlm@millelacs.com"  class="nav-link tnt-section-email">Email</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submit-ad">Submit ad</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-letter">Submit Letter</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                                </li><li>
                                    <a href="mailto:kevina@millelacs.com?subject=Register: Mille Lacs Messenger"  class="nav-link tnt-section-register">Register</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.minnesotastate.jobs"  target="_blank" rel="noopener" class="nav-link tnt-section-view-jobs">View Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://marketplace.messagemedia.co/millelacs/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-ads">Local Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/millelacs/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.messagemedia.co"  target="_blank" rel="noopener" class="nav-link tnt-section-message-media">Message Media</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/aitkin/"  class="nav-link tnt-section-aitkin-independent-age">Aitkin Independent Age</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/millelacs/"  class="nav-link tnt-section-mille-lacs-messenger">Mille Lacs Messenger</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-890540" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-890540" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-890540');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-977526" class="tncms-block"><div class="container top-tabs">
 <ul class="nav nav-tabs"><li class="active mmblue"><a href="/">MessageMedia.co</a></li>
    <li class="active aiayello"><a href="/aitkin">Aitkin Independent Age </a></li>
    <li class="mlmgreen-on"><a href="/millelacs">Mille Lacs Messenger</a></li> 
</ul></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-890544" class="tncms-block padding-top"><div id="weather-890544" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=56342" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">33&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-977371" class="tncms-block logo-block"><section id="block-977371" class="block emphasis-h3   " ><div class="block"><a href="/millelacs" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/eca19d2a-ed39-11ea-bb03-73aac641e792.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/eca19d2a-ed39-11ea-bb03-73aac641e792.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/eca19d2a-ed39-11ea-bb03-73aac641e792.png?resize=400%2C107 400w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/eca19d2a-ed39-11ea-bb03-73aac641e792.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-890737" class="tncms-block solo-promo"><section id="block-890737" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-890737-8bd78078-54ee-11eb-b8d1-074596d23a3f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-aitkin tnt-sub-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8bd78078-54ee-11eb-b8d1-074596d23a3f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aitkin/news/business/happy-to-be-back/article_8bd78078-54ee-11eb-b8d1-074596d23a3f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Happy to be back"
                            class="img-responsive lazyload full default"
                            width="700"
                            height="394"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/b/b0/bb00c468-54ee-11eb-a165-e3baf7fc81ba/5ffdc6e5d7ae5.image.jpg?crop=700%2C394%2C0%2C36&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/b/b0/bb00c468-54ee-11eb-a165-e3baf7fc81ba/5ffdc6e5d7ae5.image.jpg?crop=700%2C394%2C0%2C36&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/b/b0/bb00c468-54ee-11eb-a165-e3baf7fc81ba/5ffdc6e5d7ae5.image.jpg?crop=700%2C394%2C0%2C36&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/b/b0/bb00c468-54ee-11eb-a165-e3baf7fc81ba/5ffdc6e5d7ae5.image.jpg?crop=700%2C394%2C0%2C36&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/b/b0/bb00c468-54ee-11eb-a165-e3baf7fc81ba/5ffdc6e5d7ae5.image.jpg?crop=700%2C394%2C0%2C36&resize=700%2C394&order=crop%2Cresize 881w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/aitkin/news/business/happy-to-be-back/article_8bd78078-54ee-11eb-b8d1-074596d23a3f.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Happy to be back</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-890738" class="tncms-block solo-promo"><section id="block-890738" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-890738-f7b01b8e-54f3-11eb-86d4-77d902ed9b35" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-aitkin tnt-sub-section-sports tnt-sub-section-schools">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f7b01b8e-54f3-11eb-86d4-77d902ed9b35 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aitkin/sports/schools/northern-lakes-hockey-team-ready-to-get-started/article_f7b01b8e-54f3-11eb-86d4-77d902ed9b35.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Northern Lakes hockey team ready to get started"
                            class="img-responsive lazyload full default"
                            width="883"
                            height="497"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/0/ed/0ed2bd6c-54f4-11eb-a4d4-cb5c3d0d3e1d/5ffdcfbd67c7f.image.jpg?crop=883%2C497%2C0%2C83&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/0/ed/0ed2bd6c-54f4-11eb-a4d4-cb5c3d0d3e1d/5ffdcfbd67c7f.image.jpg?crop=883%2C497%2C0%2C83&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/0/ed/0ed2bd6c-54f4-11eb-a4d4-cb5c3d0d3e1d/5ffdcfbd67c7f.image.jpg?crop=883%2C497%2C0%2C83&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/0/ed/0ed2bd6c-54f4-11eb-a4d4-cb5c3d0d3e1d/5ffdcfbd67c7f.image.jpg?crop=883%2C497%2C0%2C83&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/0/ed/0ed2bd6c-54f4-11eb-a4d4-cb5c3d0d3e1d/5ffdcfbd67c7f.image.jpg?crop=883%2C497%2C0%2C83&resize=881%2C496&order=crop%2Cresize 881w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/0/ed/0ed2bd6c-54f4-11eb-a4d4-cb5c3d0d3e1d/5ffdcfbd67c7f.image.jpg?crop=883%2C497%2C0%2C83&resize=883%2C497&order=crop%2Cresize 1396w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/aitkin/sports/schools/northern-lakes-hockey-team-ready-to-get-started/article_f7b01b8e-54f3-11eb-86d4-77d902ed9b35.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Northern Lakes hockey team ready to get started</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-890736" class="tncms-block solo-promo"><section id="block-890736" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-890736-3742780c-3bcf-11eb-9954-1b0aa538ba0b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-millelacs">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3742780c-3bcf-11eb-9954-1b0aa538ba0b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/millelacs/message-to-our-readers/article_3742780c-3bcf-11eb-9954-1b0aa538ba0b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Message to our readers"
                            class="img-responsive lazyload full default"
                            width="1556"
                            height="875"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/d/6d/d6dd955c-3b27-11eb-a0a4-e7eb768bb88e/5fd287ec35afd.image.jpg?crop=1556%2C875%2C260%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/d/6d/d6dd955c-3b27-11eb-a0a4-e7eb768bb88e/5fd287ec35afd.image.jpg?crop=1556%2C875%2C260%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/d/6d/d6dd955c-3b27-11eb-a0a4-e7eb768bb88e/5fd287ec35afd.image.jpg?crop=1556%2C875%2C260%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/d/6d/d6dd955c-3b27-11eb-a0a4-e7eb768bb88e/5fd287ec35afd.image.jpg?crop=1556%2C875%2C260%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/d/6d/d6dd955c-3b27-11eb-a0a4-e7eb768bb88e/5fd287ec35afd.image.jpg?crop=1556%2C875%2C260%2C0&resize=881%2C496&order=crop%2Cresize 881w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/d/6d/d6dd955c-3b27-11eb-a0a4-e7eb768bb88e/5fd287ec35afd.image.jpg?crop=1556%2C875%2C260%2C0&resize=1396%2C785&order=crop%2Cresize 1396w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/d/6d/d6dd955c-3b27-11eb-a0a4-e7eb768bb88e/5fd287ec35afd.image.jpg?crop=1556%2C875%2C260%2C0&resize=1556%2C875&order=crop%2Cresize 1896w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/millelacs/message-to-our-readers/article_3742780c-3bcf-11eb-9954-1b0aa538ba0b.html" class="tnt-asset-link">
        

        
            Message to our readers</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-890739" class="tncms-block solo-promo"><section id="block-890739" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-890739-10934df8-4f84-11eb-a308-abe3e3c41ea2" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-aitkin tnt-sub-section-community tnt-sub-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-10934df8-4f84-11eb-a308-abe3e3c41ea2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aitkin/community/features/jim-matteson/article_10934df8-4f84-11eb-a308-abe3e3c41ea2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jim Matteson"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="366"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/f/b7/fb7aae56-4f84-11eb-be4e-93d0235d8814/5ff4b202b308b.image.jpg?crop=650%2C366%2C0%2C240&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/f/b7/fb7aae56-4f84-11eb-be4e-93d0235d8814/5ff4b202b308b.image.jpg?crop=650%2C366%2C0%2C240&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/f/b7/fb7aae56-4f84-11eb-be4e-93d0235d8814/5ff4b202b308b.image.jpg?crop=650%2C366%2C0%2C240&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/f/b7/fb7aae56-4f84-11eb-be4e-93d0235d8814/5ff4b202b308b.image.jpg?crop=650%2C366%2C0%2C240&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/f/b7/fb7aae56-4f84-11eb-be4e-93d0235d8814/5ff4b202b308b.image.jpg?crop=650%2C366%2C0%2C240&resize=650%2C366&order=crop%2Cresize 881w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/aitkin/community/features/jim-matteson/article_10934df8-4f84-11eb-a308-abe3e3c41ea2.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Jim Matteson</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-977373" class="tncms-block"><div id="site-logo-977373" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/aitkin"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/b38be7ce-ed3a-11ea-bb03-4766b21cb101.png?resize=200%2C53" 
            srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/b38be7ce-ed3a-11ea-bb03-4766b21cb101.png?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/b38be7ce-ed3a-11ea-bb03-4766b21cb101.png?resize=300%2C80 300w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/b38be7ce-ed3a-11ea-bb03-4766b21cb101.png?resize=400%2C107 400w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/b38be7ce-ed3a-11ea-bb03-4766b21cb101.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-890543" class="tncms-block sticky-nav"><div id="user-controls-890543" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.messagemedia.co/users/login/?referer_url=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Foutdoors%2Fcolumns_blogs%2Fconservation-officer-reports---1-13-2021%2Farticle_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Foutdoors%2Fcolumns_blogs%2Fconservation-officer-reports---1-13-2021%2Farticle_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.messagemedia.co/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.messagemedia.co/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.messagemedia.co/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-890543').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messagemedia.co/users/logout/" id="user-logout-form-890543"><input type="hidden" name="referer_url" value="https://www.messagemedia.co/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-890542" class="tncms-block"><div id="user-controls-890542" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Foutdoors%2Fcolumns_blogs%2Fconservation-officer-reports---1-13-2021%2Farticle_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.messagemedia.co/users/login/?referer_url=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Foutdoors%2Fcolumns_blogs%2Fconservation-officer-reports---1-13-2021%2Farticle_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.messagemedia.co/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-890542').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.messagemedia.co/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.messagemedia.co/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.messagemedia.co/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-890542').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messagemedia.co/users/logout/" id="user-logout-form-890542"><input type="hidden" name="referer_url" value="https://www.messagemedia.co/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-890541" class="tncms-block"><ul id="site-search-890541-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-890541" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-890541-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-890541-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-890541-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-890541').submit();
        return false;
    });

    $('#site-search-890541').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-890541 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-890541 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-890541-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/millelacs/" >
                    <span class="nav-label">home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/millelacs/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/millelacs/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/millelacs/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/millelacs/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/millelacs/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/millelacs/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://www.minnesotastate.jobs"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://order.classifiedshub.biz/MMI/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place A Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-local-ads"  href="https://marketplace.messagemedia.co/millelacs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://apg04.newzware.com/ss70v2/ecm/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/millelacs/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-890530" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-890531" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-890531" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-890531');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-b139abc4-e048-11e3-962a-0017a43b2370" class="modal fullscreen in modal-image image-default modal-b139abc4-e048-11e3-962a-0017a43b2370" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/b/13/b139abc4-e048-11e3-962a-0017a43b2370/537b987fb7acc.image.jpg?resize=400%2C244"
                    srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/b/13/b139abc4-e048-11e3-962a-0017a43b2370/537b987fb7acc.image.jpg?resize=200%2C122 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/b/13/b139abc4-e048-11e3-962a-0017a43b2370/537b987fb7acc.image.jpg?resize=300%2C183 300w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/b/13/b139abc4-e048-11e3-962a-0017a43b2370/537b987fb7acc.image.jpg?resize=400%2C244 400w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/b/13/b139abc4-e048-11e3-962a-0017a43b2370/537b987fb7acc.image.jpg?resize=447%2C273 540w"
                    sizes="100vw"
                    
                    width="447"
                    height="273"
                    alt="DNR Enforcement report"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b139abc4-e048-11e3-962a-0017a43b2370" data-target=".caption-inner-modal-image-b139abc4-e048-11e3-962a-0017a43b2370">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b139abc4-e048-11e3-962a-0017a43b2370 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messagemedia.co%2Faitkin%2Foutdoors%2Fdnr-enforcement-report%2Fimage_b139abc4-e048-11e3-962a-0017a43b2370.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/aitkin/outdoors/dnr-enforcement-report/image_b139abc4-e048-11e3-962a-0017a43b2370.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b139abc4-e048-11e3-962a-0017a43b2370"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DNR%20Enforcement%20report&via=mlacsmessenger&url=https%3A%2F%2Fwww.messagemedia.co%2Faitkin%2Foutdoors%2Fdnr-enforcement-report%2Fimage_b139abc4-e048-11e3-962a-0017a43b2370.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/aitkin/outdoors/dnr-enforcement-report/image_b139abc4-e048-11e3-962a-0017a43b2370.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b139abc4-e048-11e3-962a-0017a43b2370"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messagemedia.co/aitkin/outdoors/dnr-enforcement-report/image_b139abc4-e048-11e3-962a-0017a43b2370.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/aitkin/outdoors/dnr-enforcement-report/image_b139abc4-e048-11e3-962a-0017a43b2370.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b139abc4-e048-11e3-962a-0017a43b2370"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messagemedia.co/tncms/asset/editorial/b139abc4-e048-11e3-962a-0017a43b2370" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b139abc4-e048-11e3-962a-0017a43b2370"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMessAge%20Media%5D%20DNR%20Enforcement%20report&body=https%3A%2F%2Fwww.messagemedia.co%2Faitkin%2Foutdoors%2Fdnr-enforcement-report%2Fimage_b139abc4-e048-11e3-962a-0017a43b2370.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b139abc4-e048-11e3-962a-0017a43b2370"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/aitkin/outdoors/dnr-enforcement-report/image_b139abc4-e048-11e3-962a-0017a43b2370.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b139abc4-e048-11e3-962a-0017a43b2370"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b139abc4-e048-11e3-962a-0017a43b2370-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b139abc4-e048-11e3-962a-0017a43b2370" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b139abc4-e048-11e3-962a-0017a43b2370" class="save-list-b139abc4-e048-11e3-962a-0017a43b2370-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b139abc4-e048-11e3-962a-0017a43b2370" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b139abc4-e048-11e3-962a-0017a43b2370 img { max-height: 273px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9ec774ca-550e-11eb-995f-0bfd59cdb22f" class="asset article-default"  data-url="https://www.messagemedia.co/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/b/13/b139abc4-e048-11e3-962a-0017a43b2370/537b987fb7acc.image.jpg?crop=447%2C251%2C0%2C10&resize=447%2C251&order=crop%2Cresize">
            <meta itemprop="width" content="447">
            <meta itemprop="height" content="251">
        </div>
        <meta itemprop="name" content="messagemedia.co">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.messagemedia.co/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html" />
    <style>
                .asset-paging .direction {
                    color: #AAD561;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.messagemedia.co\/tncms\/search\/mlt\/?origin=9ec774ca-550e-11eb-995f-0bfd59cdb22f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9ec774ca-550e-11eb-995f-0bfd59cdb22f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9ec774ca-550e-11eb-995f-0bfd59cdb22f" class="asset-paging">
                <div id="paging-prev-9ec774ca-550e-11eb-995f-0bfd59cdb22f" class="paging-link prev offset"></div>
                <div id="paging-next-9ec774ca-550e-11eb-995f-0bfd59cdb22f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Conservation officer reports - 1-13-2021
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-01-15T05:00:00-06:00" class="tnt-date asset-date text-muted">
            Jan 15, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-15T05:00:00-06:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-15T05:00:00-06:00">
    <meta itemprop="datePublished" content="2021-01-15T05:00:00-06:00">
    <meta itemprop="dateModified" content="2021-01-15T05:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Foutdoors%2Fcolumns_blogs%2Fconservation-officer-reports---1-13-2021%2Farticle_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ec774ca-550e-11eb-995f-0bfd59cdb22f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Conservation%20officer%20reports%20-%201-13-2021&via=mlacsmessenger&url=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Foutdoors%2Fcolumns_blogs%2Fconservation-officer-reports---1-13-2021%2Farticle_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ec774ca-550e-11eb-995f-0bfd59cdb22f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messagemedia.co/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ec774ca-550e-11eb-995f-0bfd59cdb22f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messagemedia.co/tncms/asset/editorial/9ec774ca-550e-11eb-995f-0bfd59cdb22f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9ec774ca-550e-11eb-995f-0bfd59cdb22f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMessAge%20Media%5D%20Conservation%20officer%20reports%20-%201-13-2021&body=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Foutdoors%2Fcolumns_blogs%2Fconservation-officer-reports---1-13-2021%2Farticle_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9ec774ca-550e-11eb-995f-0bfd59cdb22f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b139abc4-e048-11e3-962a-0017a43b2370" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b139abc4-e048-11e3-962a-0017a43b2370" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="447">
            <meta itemprop="height" content="273">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/b/13/b139abc4-e048-11e3-962a-0017a43b2370/537b987fb7acc.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/b/13/b139abc4-e048-11e3-962a-0017a43b2370/537b987fb7acc.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/b/13/b139abc4-e048-11e3-962a-0017a43b2370/537b987fb7acc.image.jpg?resize=400%2C244"
                    srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/b/13/b139abc4-e048-11e3-962a-0017a43b2370/537b987fb7acc.image.jpg?resize=200%2C122 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/b/13/b139abc4-e048-11e3-962a-0017a43b2370/537b987fb7acc.image.jpg?resize=300%2C183 300w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/b/13/b139abc4-e048-11e3-962a-0017a43b2370/537b987fb7acc.image.jpg?resize=400%2C244 400w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/editorial/b/13/b139abc4-e048-11e3-962a-0017a43b2370/537b987fb7acc.image.jpg?resize=447%2C273 540w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    
                    width="447"
                    height="273"
                    alt="DNR Enforcement report"
                    class="img-responsive full tnt-restrict-img-b139abc4-e048-11e3-962a-0017a43b2370 default" />
            </div><style>
                .tnt-restrict-img-b139abc4-e048-11e3-962a-0017a43b2370 {
                    max-width: 447px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9ec774ca-550e-11eb-995f-0bfd59cdb22f" data-smart-adunit="/132916964/messagemedia.co/millelacs/outdoors/columns_blogs">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Foutdoors%2Fcolumns_blogs%2Fconservation-officer-reports---1-13-2021%2Farticle_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ec774ca-550e-11eb-995f-0bfd59cdb22f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Conservation%20officer%20reports%20-%201-13-2021&via=mlacsmessenger&url=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Foutdoors%2Fcolumns_blogs%2Fconservation-officer-reports---1-13-2021%2Farticle_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ec774ca-550e-11eb-995f-0bfd59cdb22f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messagemedia.co/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ec774ca-550e-11eb-995f-0bfd59cdb22f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messagemedia.co/tncms/asset/editorial/9ec774ca-550e-11eb-995f-0bfd59cdb22f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9ec774ca-550e-11eb-995f-0bfd59cdb22f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMessAge%20Media%5D%20Conservation%20officer%20reports%20-%201-13-2021&body=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Foutdoors%2Fcolumns_blogs%2Fconservation-officer-reports---1-13-2021%2Farticle_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9ec774ca-550e-11eb-995f-0bfd59cdb22f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ec774ca-550e-11eb-995f-0bfd59cdb22f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9ec774ca-550e-11eb-995f-0bfd59cdb22f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9ec774ca-550e-11eb-995f-0bfd59cdb22f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9ec774ca-550e-11eb-995f-0bfd59cdb22f" class="save-list-9ec774ca-550e-11eb-995f-0bfd59cdb22f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9ec774ca-550e-11eb-995f-0bfd59cdb22f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>CO Greg Verkuilen (Garrison)</strong> checked lake activity where ice conditions are still marginal and ATVs are the preferred travel method. Lack of ATV registration and safety training were the most common violations this past week. Local deer herds are having an easy winter except for when they step into traffic.</p></div><div class="subscriber-preview"><p><strong>CO Ashley Whiteoak (Malmo)</strong> spent time patrolling for fishing activity. Enforcement action was taken on Mille Lacs Lake for extra lines, unattended lines, fishing without an angling license, ice shelter on the ice without a shelter license, drug paraphernalia, small amount marijuana, no fishing license in possession, unmarked ice shelter, failure to display an ice shelter tag, failure to display ATV registration, and litter. She also responded to two fires in which prohibited materials were being burned.</p></div><div class="subscriber-only"><p><strong>CO Dustie Speldrich (Willow River)</strong> patrolled area lakes checking ice anglers. She registered bobcats and followed up on deer-season cases.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><strong>CO Mikeena Mattson (Wealthwood)</strong> worked sport fishing and recreation vehicle activity this past week. Enforcement action was taken for violations including no license in possession, illegal-length walleyes, possessing fish fillets on Mille Lacs Lake, unmeasurable fish, unattended line, non-portable shelter without a shelter license, non-portable shelter without identification, failure to display valid ATV registration, possession of marijuana, and possession of drug paraphernalia.</p></div><div class="subscriber-only"><p><strong>CO Victoria Griffith (Isle)</strong> monitored trapping, ATV and snowmobile activity in the Isle area. Most of the week was spent on Mille Lacs Lake checking ice anglers. Anglers reported fishing has been slow. Enforcement action was taken for fishing with extra lines, fishing without a fishing license, possession of drug paraphernalia and failure to display a license tag on an ice shelter. Griffith would like to remind anglers that all non-portable ice shelters must be licensed and the ice shelter license must be readily visible from the exterior of the shelter.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Foutdoors%2Fcolumns_blogs%2Fconservation-officer-reports---1-13-2021%2Farticle_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ec774ca-550e-11eb-995f-0bfd59cdb22f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Conservation%20officer%20reports%20-%201-13-2021&via=mlacsmessenger&url=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Foutdoors%2Fcolumns_blogs%2Fconservation-officer-reports---1-13-2021%2Farticle_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ec774ca-550e-11eb-995f-0bfd59cdb22f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messagemedia.co/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ec774ca-550e-11eb-995f-0bfd59cdb22f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messagemedia.co/tncms/asset/editorial/9ec774ca-550e-11eb-995f-0bfd59cdb22f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9ec774ca-550e-11eb-995f-0bfd59cdb22f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMessAge%20Media%5D%20Conservation%20officer%20reports%20-%201-13-2021&body=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Foutdoors%2Fcolumns_blogs%2Fconservation-officer-reports---1-13-2021%2Farticle_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9ec774ca-550e-11eb-995f-0bfd59cdb22f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ec774ca-550e-11eb-995f-0bfd59cdb22f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9ec774ca-550e-11eb-995f-0bfd59cdb22f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9ec774ca-550e-11eb-995f-0bfd59cdb22f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9ec774ca-550e-11eb-995f-0bfd59cdb22f" class="save-list-9ec774ca-550e-11eb-995f-0bfd59cdb22f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9ec774ca-550e-11eb-995f-0bfd59cdb22f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="9ec774ca-550e-11eb-995f-0bfd59cdb22f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="9ec774ca-550e-11eb-995f-0bfd59cdb22f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.messagemedia.co/users/login/?referer_url=https%3A%2F%2Fwww.messagemedia.co%2Fmillelacs%2Foutdoors%2Fcolumns_blogs%2Fconservation-officer-reports---1-13-2021%2Farticle_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-859107" class="tncms-block"><a href="https://apgecm.secondstreetapp.com/Ice-Fishing-Photo-Contest/gallery/"><center><img src="http://hometownsource.com/app/contests/Ice_Fishing_Contest.jpg" width="300" height="250" border="0"></center></a></div><div id="tncms-block-792543" class="tncms-block"><br></div><div id="tncms-block-1026933" class="tncms-block"><a href="https://apgecm.secondstreetapp.com/Car-Payments-up-to-6600-Sweepstakes/"><center><img src="http://hometownsource.com/app/contests/auto_sweepstakes.jpg" width="300" height="250" border="0"></center></a></div><div id="tncms-block-890533" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-890533" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-890533');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-981017" class="tncms-block"><section id="block-981017" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-981017 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/millelacs/outdoors/columns_blogs/conservation-officer-reports---1-13-2021/article_9ec774ca-550e-11eb-995f-0bfd59cdb22f.html" class="tnt-asset-link">
        

        
            Conservation officer reports - 1-13-2021</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-890536" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-890536" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-890536');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-890657" class="tncms-block"><section id="block-890657" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-890657 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-671bd847-6f5c-5ad5-8cb6-ed2655c9b378" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-671bd847-6f5c-5ad5-8cb6-ed2655c9b378 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/mille-lacs-messenger-011321/edition_671bd847-6f5c-5ad5-8cb6-ed2655c9b378.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mille Lacs Messenger 011321"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="423"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/eedition/b/d7/bd7d4db6-75cf-5644-aaff-02178808f527/5ffdbf33b5016.preview-300.jpg?resize=200%2C282 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/assets/v3/eedition/b/d7/bd7d4db6-75cf-5644-aaff-02178808f527/5ffdbf33b5016.preview-300.jpg?resize=300%2C423 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/mille-lacs-messenger-011321/edition_671bd847-6f5c-5ad5-8cb6-ed2655c9b378.html" class="tnt-asset-link">
        

        
            Mille Lacs Messenger 011321</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-977422" class="tncms-block"><a href="https://www.messagemedia.co/contests/"><center><img src="http://www.hometownsource.com/app/contests/All_Contests.jpg" width="300" height="250" border="0"></center></a></div><div id="tncms-block-890539" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-890539" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-890539');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-890535" class="tncms-block"><section id="block-890535" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-890535 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/aitkin/how-do-you-feel-about-your-future-in-2021/poll_9e2f6bd2-5430-11eb-9708-6f2069b5e8ee.html" class="tnt-asset-link">
        

        
            How do you feel about your future in 2021?</a></h4>
            <div id="poll-9e2f6bd2-5430-11eb-9708-6f2069b5e8ee-890535" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-9e2f6bd2-5430-11eb-9708-6f2069b5e8ee-890535-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-9e2f6bd2-5430-11eb-9708-6f2069b5e8ee-890535-your-vote"></span>
                </div>
                <div id="poll-9e2f6bd2-5430-11eb-9708-6f2069b5e8ee-890535-results" class="tnt-poll-results hide"></div>
                <div id="poll-9e2f6bd2-5430-11eb-9708-6f2069b5e8ee-890535-container">
                    <form id="poll-9e2f6bd2-5430-11eb-9708-6f2069b5e8ee-890535-form" class="tnt-poll-form" role="form" method="post" action="/aitkin/how-do-you-feel-about-your-future-in-2021/poll_9e2f6bd2-5430-11eb-9708-6f2069b5e8ee.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Optimistic, looking forward to it" value="C9358277-3150-0001-F4A5117B14704B10"> Optimistic, looking forward to it
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Pessimistic, worried about it" value="C9358278-5460-0001-9DFBA4F01A501B88"> Pessimistic, worried about it
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Neutral, not sure" value="C9358279-6AE0-0001-62681146AAB12AF0"> Neutral, not sure
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-9e2f6bd2-5430-11eb-9708-6f2069b5e8ee-890535-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-9e2f6bd2-5430-11eb-9708-6f2069b5e8ee-890535-back-vote" class="padding-top hide">
                <button id="poll-9e2f6bd2-5430-11eb-9708-6f2069b5e8ee-890535-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-890508" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-890508" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-890508');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-890503" class="tncms-block padding-bottom footer-logo"><div id="site-logo-890503" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://adamspg.com/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/c9e40ba6-6dff-11ea-b6ab-ff8124691e58.png?resize=200%2C30" 
            srcset="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/c9e40ba6-6dff-11ea-b6ab-ff8124691e58.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/c9e40ba6-6dff-11ea-b6ab-ff8124691e58.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/messagemedia.co/content/tncms/custom/image/c9e40ba6-6dff-11ea-b6ab-ff8124691e58.png 400w"
            sizes="(min-width: 1396px) 455px, 33.33vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-891603" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-891603 default">
    
    <section id="block-891603" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/millelacs" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mlacsmessenger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.messagemedia.co",
  "sameAs" : ["https://www.facebook.com/millelacs","http://twitter.com/mlacsmessenger/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-890511" class="tncms-block"><section id="block-890511" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-890511 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/millelacs/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/millelacs/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-artsentertainment"  href="/millelacs/community/arts_entertainment/" >
                    <span class="nav-label">Arts/Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/millelacs/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/millelacs/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/millelacs/milestones/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery/" >
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-890510" class="tncms-block"><section id="block-890510" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-890510 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://apg04.newzware.com/ss70v2/ecm/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-890512" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-890512"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">MessAge Media</a>, 280 WEST MAIN STREET ISLE, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9ec774ca-550e-11eb-995f-0bfd59cdb22f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15091.add('act', dmpData);_cc15091.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.1e217baf659a2457f7688e40b0d4f4e2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.fde1fed7d83aaa15f0a87663fc3162e2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc15091.add('act', dmpData);_cc15091.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/messagemedia.co/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15091.add('act', serviceData);_cc15091.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15091.add('act', dmpData);_cc15091.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>